اطلاعیه

Collapse
No announcement yet.

مشکل احتمالی شماتیک TL494

Collapse
X
 
  • فیلتر
  • زمان
  • Show
Clear All
new posts

    مشکل احتمالی شماتیک TL494

    سلام و درود
    شماتیک زیر رو دوبار بستم اما متاسفانه کار نمیده
    و همون ولتاژ و جریان خروجی رو در ورودی دارم
    لطفا اساتید نظر بدن
    ممنون

    #2
    درود
    از دوستان اگر کسی راهنمایی کنه ممنون میشم
    لطفا در مورد شماتیک ترانسفورمر اگر ممکنه یه توضیح بدین
    اون دوتا نقطه نشانه چیه

    دیدگاه


      #3
      درود
      نقاطی که روی سیم پیچهای ترانس میبینید نشان دهند جهت پیجش سیم پیچهاست در این شماتیک شما یعنی جهت پیچش اولیه وثانویه در این ترانس خلاف یکدیگر است مثلا اگر اولیه در جهت عقربه های ساعت پیچیده شده ثانویه روی همان هسته در جهت خلاف عقربه های ساعت پیچیده میشود.

      دیدگاه


        #4
        نوشته اصلی توسط nimdar نمایش پست ها
        درود
        نقاطی که روی سیم پیچهای ترانس میبینید نشان دهند جهت پیجش سیم پیچهاست در این شماتیک شما یعنی جهت پیچش اولیه وثانویه در این ترانس خلاف یکدیگر است مثلا اگر اولیه در جهت عقربه های ساعت پیچیده شده ثانویه روی همان هسته در جهت خلاف عقربه های ساعت پیچیده میشود.
        سپاس
        به نظرتون ممکنه کار نکردن مدار از یکسان بودن جهت سیم پیچ باشه؟

        دیدگاه


          #5
          درود
          بله احتمالش هست.

          دیدگاه


            #6
            نوشته اصلی توسط nimdar نمایش پست ها
            درود
            بله احتمالش هست.
            متاسفانه نشد
            تا وقتی سلف و ماسفت و دیود در مدار نیست،اسکوپ فرکانس ۱۰۰ رو نشون میده و ولتاژ گیت روی ۹ هست(با ورودی ۱۴ ولت)
            و دیوتی سایکل ۵
            اما وقتی سلف و .... وارد مدار میشه،ولتاژ گیت ۱۴ و فرکانس و دیوتی صفر میشه

            دیدگاه


              #7
              نوشته اصلی توسط Samyarjam نمایش پست ها
              سلام و درود
              شماتیک زیر رو دوبار بستم اما متاسفانه کار نمیده
              و همون ولتاژ و جریان خروجی رو در ورودی دارم
              لطفا اساتید نظر بدن
              ممنون
              با سلام، بررسی کنید احیانا قطب مثبت ورودی به جایی از قطب مثبت خروجی وصل نکرده باشید.
              ولتاژ پایه ۳ آیسی چند ولت هست؟
              گیت درایو این مدار هم خیلی اصولی نیست !
              ​​​​​
              مداری ساده و عملی برای صرفه جویی در مصرف برق خانه:
              https://www.eca.ir/forums/thread89900.html

              دیدگاه


                #8
                نوشته اصلی توسط HS1386 نمایش پست ها

                با سلام، بررسی کنید احیانا قطب مثبت ورودی به جایی از قطب مثبت خروجی وصل نکرده باشید.
                ولتاژ پایه ۳ آیسی چند ولت هست؟
                گیت درایو این مدار هم خیلی اصولی نیست !
                ​​​​​
                ولتاژ پایه ۳ بین ۱.۴ تا ۱.۴۵ ولت نوسان داره
                مثبت خروجی ورودی هم به جایی اتصال نداره
                منظورتون از گیت درایو اصولی ، درایو به وسیله دوتا ترانزیستور هست؟مثلا BD140 و BD139

                دیدگاه


                  #9
                  نوشته اصلی توسط Samyarjam نمایش پست ها

                  ولتاژ پایه ۳ بین ۱.۴ تا ۱.۴۵ ولت نوسان داره
                  مثبت خروجی ورودی هم به جایی اتصال نداره
                  منظورتون از گیت درایو اصولی ، درایو به وسیله دوتا ترانزیستور هست؟مثلا BD140 و BD139
                  بله، گیت درایو اصولی باید پوش پول یا به شکل مرسوم یک ترانزیستورPNP+مقاومت+دیود باشه.
                  این ولتاژ روی پایه ۳ به این معنی هست که یکی از فیدبک های شما، فیدبک ولتاژ یا فیدبک جریان داره عمل میکنه.
                  ولتاژ پایه های ۱ با ۲ و ۱۵ با۱۶ رو باهم مقایسه کنید تا معلوم بشه فیدبک ولتاژ داره عمل میکنه یا فیدبک جریان.
                  اگر ولتاژ پایه ۱۶ بیشتر از ۱۵ بود، فیدبک جریان داره عمل میکنه.
                  و اگر ۱ بیشتر از ۲ بود، فیدبک ولتاژ داره عمل میکنه.
                  جدیدترین ویرایش توسط HS1386; ۱۴:۵۱ ۱۴۰۳/۰۴/۰۴.
                  مداری ساده و عملی برای صرفه جویی در مصرف برق خانه:
                  https://www.eca.ir/forums/thread89900.html

                  دیدگاه


                    #10
                    نوشته اصلی توسط HS1386 نمایش پست ها

                    بله، گیت درایو اصولی باید پوش پول یا به شکل مرسوم یک ترانزیستورPNP+مقاومت+دیود باشه.
                    این ولتاژ روی پایه ۴ به این معنی هست که یکی از فیدبک های شما، فیدبک ولتاژ یا فیدبک جریان داره عمل میکنه.
                    ولتاژ پایه های ۱ با ۲ و ۱۵ با۱۶ رو باهم مقایسه کنید تا معلوم بشه فیدبک ولتاژ داره عمل میکنه یا فیدبک جریان.
                    اگر ولتاژ پایه ۱۶ بیشتر از ۱۵ بود، فیدبک جریان داره عمل میکنه.
                    و اگر ۱ بیشتر از ۲ بود، فیدبک ولتاژ داره عمل میکنه.
                    فکر میکنم منظورتون ولتاژ روی پایه ۳ هست نه ۴
                    در پست شماره ۷ فرمودید ولتاژ پایه ۳ ولی در پست ۹ به ولتاژ پایه شماره ۴ اشاره کردید
                    کدوم درست هست و باید چقدر باشه
                    و یک سوال
                    مقاومت متصل به پایه ۱ اپتوکوپلر ۲.۲ باید باشه یا ۲۲؟
                    جدیدترین ویرایش توسط Samyarjam; ۱۴:۱۶ ۱۴۰۳/۰۴/۰۳.

                    دیدگاه


                      #11
                      درود
                      اگر منظورتون ولتاژ پایه ۳ بوده باشه ، در حالت عادی ۴.۷ ولت داره
                      وقتی CV تا آخر چرخونده میشه ،مقدار پایه ۳ ،به ۱۰۰ اهم میرسه
                      و وقتی بدون تغییر CV ، فقط CC چرخونده بشه ، ولتاژ پایه ۳ به ۲.۵ ولت میرسه
                      اما در عمل هیچ تغییری در ولتاژ و جریان خروجی نیست
                      اما بدون اتصال بار،با چرخش CV ، ولتاژ خروجی در حدود یک دهم تغییر داره
                      من فکر‌میکنم در نحوه اتصال سیم پیچ جایی اشتباهی کردم
                      مثبت ورودی رو دادم به سیم پیچ و سر خروجی رو به مثبت دیود
                      درین رو دادم به سر دیگه سیم پیچ و سر خروجیش شده منفی خروجی مدار
                      کلا نحوه اتصال سیم پیچ و ماسفت با آیسی uc3843 متفاوته
                      جدیدترین ویرایش توسط Samyarjam; ۲۰:۲۷ ۱۴۰۳/۰۴/۰۳.

                      دیدگاه


                        #12
                        درود
                        دوتا اشکال وجود داشت که رفع شد
                        یکی مقاومت متصل به پایه ۱ اپتوکوپلر که تغییرش دادم به ۲.۲ کیلو(با شماتیک های دیگه مقایسه کردم و اکثرا ۲.۲ کیلو بود)
                        و اشکال مهمتر اتصال اشتباه پایه های ترانس بود
                        الان مدار با ورودی ۱۲ ولت ، نرمال کار میکنه اما فقط تا وقتی که خروجی به ۱۱ ولت نرسیده
                        وقتی خروجی به ۱۱ ولت میرسه ، ماسفت در حد انفجار داغ میشه
                        لطفا راهنمایی بفرمایید
                        آیا ایراد در همون درایو میتونه باشه؟
                        جالبه که بدون اتصاال بار به مدار،اسکوپ از پایه گیت اصلا شکل موج درستی نشون نمیده و فقط عوجاج هست
                        اما بار که متصل میشه شکل موج ها درست میشن

                        دیدگاه


                          #13
                          نوشته اصلی توسط Samyarjam نمایش پست ها

                          فکر میکنم منظورتون ولتاژ روی پایه ۳ هست نه ۴
                          در پست شماره ۷ فرمودید ولتاژ پایه ۳ ولی در پست ۹ به ولتاژ پایه شماره ۴ اشاره کردید
                          کدوم درست هست و باید چقدر باشه
                          و یک سوال
                          مقاومت متصل به پایه ۱ اپتوکوپلر ۲.۲ باید باشه یا ۲۲؟
                          بله خطای ذهنی بود که ویرایش کردم.
                          منظور پایه ۳( خروجی کمپراتور درونی ) بود.
                          پایه ۴ برای تنظیم dead time هست.
                          مداری ساده و عملی برای صرفه جویی در مصرف برق خانه:
                          https://www.eca.ir/forums/thread89900.html

                          دیدگاه


                            #14
                            نوشته اصلی توسط Samyarjam نمایش پست ها
                            درود
                            دوتا اشکال وجود داشت که رفع شد
                            یکی مقاومت متصل به پایه ۱ اپتوکوپلر که تغییرش دادم به ۲.۲ کیلو(با شماتیک های دیگه مقایسه کردم و اکثرا ۲.۲ کیلو بود)
                            و اشکال مهمتر اتصال اشتباه پایه های ترانس بود
                            الان مدار با ورودی ۱۲ ولت ، نرمال کار میکنه اما فقط تا وقتی که خروجی به ۱۱ ولت نرسیده
                            وقتی خروجی به ۱۱ ولت میرسه ، ماسفت در حد انفجار داغ میشه
                            لطفا راهنمایی بفرمایید
                            آیا ایراد در همون درایو میتونه باشه؟
                            جالبه که بدون اتصاال بار به مدار،اسکوپ از پایه گیت اصلا شکل موج درستی نشون نمیده و فقط عوجاج هست
                            اما بار که متصل میشه شکل موج ها درست میشن
                            این مدار خیلی اصولی طراحی نشده، پس این چنین مشکلاتی عجیب نیست.
                            مقدار Duty Cycle رو گیت ماسفت چقدر هست؟
                            اعواجی که میفرمایید، میتونید تصویر بدید؟
                            مداری ساده و عملی برای صرفه جویی در مصرف برق خانه:
                            https://www.eca.ir/forums/thread89900.html

                            دیدگاه


                              #15
                              نوشته اصلی توسط HS1386 نمایش پست ها

                              این مدار خیلی اصولی طراحی نشده، پس این چنین مشکلاتی عجیب نیست.
                              مقدار Duty Cycle رو گیت ماسفت چقدر هست؟
                              اعواجی که میفرمایید، میتونید تصویر بدید؟
                              درود حتماً سر فرصت عکس و فیلم از اسکوپ می‌گذارم اما الان دارم با روش پوش پول ماسفت رو درایو می‌کنم
                              در صورت امکان بفرمایید درایو صحیح به چه صورت هست چون انواع و اقسام درایو رو پیدا کردم
                              بعضی‌ها بین کلکتور و زمین مقاومت ۱۰ کیلو گذاشتند
                              بعضی‌ها بین امیتر و مثبت مقاومت ۲۲۰ اهم گذاشتند
                              و.......

                              دیدگاه

                              لطفا صبر کنید...
                              X