ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 3 از 3
  1. #1
    2007/08/23
    24
    0

    مشکل با interactively rout connections در windows 7

    سلام به همگی
    من وقتی در محیط PCB نرم افزار Altium ودر ویندوز سون از دستور interactively rout connections استفاده می کنم با حرکت ماوس مسیر مسی که به نشانگر ماوس وصل هست دیده نمیشه تا اینکه این عملیات پایان پیدا کنه ولی در ویندوز XP این مشکل رو ندارم کسی از دوستان دلیل این مشکل رو میدونه ؟
  2. #2
    2008/02/26
    مراغه- کرمان- اصفهان
    1,960
    65

    پاسخ : مشکل با interactively rout connections در windows 7

    صفحه تاریکه دیده نمیشه؟ یا علامت به علاوه ماوس میاد ولی ترک دیده نمیشه؟
    اگه اولی هست باید تنظیمات مربوط به mask level تغییر داده بشه.
    اگه دومی هست این مورد وقتی پیش میاد که دابل کلیک کنید و وقتی این اتفاق میفته یک بار راست کلیک میتونه مشکل رو حل کنه.
    It's nice to be important but it's important to be nice!

    از اینکه نمی رسم جواب دوستان را بدم معذرت می خوام.
  3. #3
    2007/08/23
    24
    0

    پاسخ : مشکل با interactively rout connections در windows 7

    ممنون از پاسخی که دادید من در ویندوز XP این مشکل رو ندارم .روش هایی را که گفته بودید امتحان کردم ولی نتونستم جواب بگیرم بنظر میاد ایراد کار جای دیگه هست چون من ویندوز 7رو تازه عوض کردم و نرم افزار ALTIUM را هم بلافاصله بعد از تعویض ویندوز 7 نصب کردم اما این مشکل بر طرف نشد. همین طورکه می دونید خاصیت interactively rout connections اینکه قبل از کلیک کردن برای ثابت شدن مسیر مسی ، مسیر رو با اتصالی که به مکان نمای ماوس داره ، نمایش میده ولی من تو ویندوز سون نمی تونم این حالت رو ببینم و بعد از اینکه مسیر کاملا ترسیم شد و ازاین دستور خارج شدم، مسیر rout شده نمایش داده میشه. امیدوارم مشکل موجود رو خوب توضیح داده باشم. اگه راهی دیگه به نظرتون میرسه ممنون می شم راهنمایی بفرمایید.
نمایش نتایج: از 1 به 3 از 3

موضوعات مشابه

  1. مشکل در rout کردن
    توسط saser در انجمن نرم افزار Protel
    پاسخ: 4
    آخرين نوشته: 2015/09/14, 12:07
  2. مشکل در auto rout التيوم 9
    توسط Dr.pejman در انجمن نرم افزار Protel
    پاسخ: 20
    آخرين نوشته: 2014/09/05, 16:00
  3. پاک کردن ترکهای auto rout برای auto rout مجدد
    توسط dshca در انجمن نرم افزار Protel
    پاسخ: 1
    آخرين نوشته: 2011/03/23, 13:21
  4. پاسخ: 1
    آخرين نوشته: 2010/08/01, 09:03
  5. مشکل:Less than 2 connections
    توسط mahyarelc در انجمن Orcad-Pspice
    پاسخ: 2
    آخرين نوشته: 2008/04/14, 17:51

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •