ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 19
  1. #1
    2010/01/24
    3
    0

    عدم نمايش منوي بوت mini6410

    سلام به دوستان
    مدتيه که برد mini6410 رو از همين سايت خريدم اما هرکار ميکنم پورت سريال خروجي نميده
    کسي تونسته منوي بوت اين برد رو روي SecureCRT بياره که منو هم راهنمايي کنه؟
    کارايي که کردم:
    با برنامه ي moviNAND_Fusing_Tool فايل uboot-movi_V0.1.bin رو از فولدر Images\Q43\u-boot (و يه بار ديگه هم از Images\A70\u-boot) روي مموري (SD (4GB فيوز کردم
    بعدش DIP رو روي حالت بوت از روي SD card گذاشتم
    پورت کام رو به PC وصل کردم
    تنظيمات پورت رو توي device manager و SecureCRT ميزون کردم
    برد رو روشن کردم
    هييييج چيزي روي صفحه ي برنامه نميبينم
    :-w


  2. #2
    2005/11/29
    83
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    سلام
    منم همین برد رو از سایت خریدم و دقیقا همین مشکل را دارم
    کسی نیست مارو راهنمایی کنه؟
    یه موضوع دیگه اینکه فایل u-boot_movi_V0.1 در فولدر WinCE نیست
    فقط یه فایل u-boot_movi_V1.1 تو فولدر Linux بود
    ولی با این فایل هم هیچ منویی در برنامه SecureCRT باز نشد
    یه نکته دیگه اینکه برنامه SD-Flasher قادر به تشخیص مموری نیست تا اونو فرمت کنه
  3. #3
    2011/02/13
    ارومیه
    43
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    منم دقیقا همین مشکلو دارم اصلا منوی بوت بالانمیاد
  4. #4
    2008/07/16
    تهران
    677
    6

    پاسخ : عدم نمايش منوي بوت mini6410

    نقل قول نوشته اصلی توسط farzad jamali
    سلام
    منم همین برد رو از سایت خریدم و دقیقا همین مشکل را دارم
    کسی نیست مارو راهنمایی کنه؟
    یه موضوع دیگه اینکه فایل u-boot_movi_V0.1 در فولدر WinCE نیست
    فقط یه فایل u-boot_movi_V1.1 تو فولدر Linux بود
    ولی با این فایل هم هیچ منویی در برنامه SecureCRT باز نشد
    یه نکته دیگه اینکه برنامه SD-Flasher قادر به تشخیص مموری نیست تا اونو فرمت کنه

    یه سر به سایت esys.ir بزن اونجا فروم تخصصی امبدد سیستم ها را داره .
  5. #5
    2011/02/13
    ارومیه
    43
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    شاید مشکل شما هم استفاده از micro sd است!
  6. #6
    2005/11/29
    83
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    دوستان در نهایت بعد از امتحان کردن کلی برنامه fusing موفق شدم منوی بوت رو بالا بیارم و حتی Linux رو نصب کردم و بالا اومد
    اما برای نصب WinCE بعد از فرستادن STEPLDR و EBOOT و تغییر وضعیت دادن برد به بوت شدن از NAND دیگه USB توسط ویندوز شناخته نمیشه (USB Device Not Recognized) و بر خلاف دانلود 2 فایل قبل SecureCRT پیغام USB Host Not Connected yet میده و DNW هم USB رو نمیشناسه
    دوستانی که موفق به نصب شدن لطفا کمک کنند
  7. #7
    2011/02/13
    ارومیه
    43
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    من هنوز نتونستم منوی بوت رو ببینم فقط توی ترمینال یه دونه K نوشته میشه شما تاحالا چیکار کردید که منوی بوت رو بالا آوردید؟
  8. #8
    2011/02/13
    ارومیه
    43
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    اگر هنگامی که SD را fuse میکنید ولی در هنگام اتصال پورت سریال برد به کامپیوتر در ترمینال منوی بوت را مشاهده نمیکنید از لینک زیر فایل superboot را دانلود و آن را Fuse کنید مشکلی نخاهید داشت.
    http://www.minidevs.com/resources/Download.html


  9. #9
    2005/11/29
    83
    0

    پاسخ : عدم نمايش منوي بوت mini6410

    دوستان اصلا از ECA انتظار نمیرفت که یه محصولو بفروشه ولی پشتیبانی فنی نکنه
    امیدوار بودیم تو این مدت که این پست زده شده یکی از مدیران سایت و انجمن به مشکل ما پاسخ بده
    راستش من بیش از 1 ماهه که این برد رو خریدم ولی در عمل برام بلااستفاده بوده و هیچ کاری نتونستم باهاش انجام بدم
    از دوستان انتظار همکاری داریم
  10. #10
    2005/12/28
    تبريز
    4,212
    1,142

    پاسخ : عدم نمايش منوي بوت mini6410

    دوستان من تازه این تاپیک رو دیدم وگرنه زودتر پاسخ میدادم
    لطفا اول مشخص کنید که برد mini6410 خرید کردید یا برد کاربردی صنعتی 64101 رو چون نحوه کارکردشون مقداری متفاوت هست.
    در مورد نصب ویندوز و لینوکس که دیگه آموزش تصویری مرحله به مرحله رو خودم نوشتم آماده کردم چرا میگید پشتیبانی نشده ! دیگه تصویری و فارسی نوشتم خداییش !!!
    البته یک سری موارد ریز هستند که اگر مورد بالارو مشخص کنید بهتون توضیح میدم.
صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 19

موضوعات مشابه

  1. mjpg-streaming با بورد mini6410
    توسط hatef_8 در انجمن خانواده Friendly ARM
    پاسخ: 0
    آخرين نوشته: 2014/04/19, 12:23
  2. منوي ديباگ در پروتئوس
    توسط navid.h در انجمن نرم افزار Proteus
    پاسخ: 0
    آخرين نوشته: 2013/08/02, 21:31
  3. راهنمايي در مورد منوي لايه ها
    توسط aseok در انجمن نرم افزار Eagle
    پاسخ: 0
    آخرين نوشته: 2013/07/27, 18:14
  4. OTGUSB on mini6410
    توسط pooyafaroka در انجمن خانواده Friendly ARM
    پاسخ: 4
    آخرين نوشته: 2012/11/29, 23:14
  5. بورد mini6410 , ARM11
    توسط roozi99 در انجمن خانواده Friendly ARM
    پاسخ: 8
    آخرين نوشته: 2011/05/30, 07:40

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •