ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

صفحه 5 از 6 نخست 123456 آخرین
نمایش نتایج: از 41 به 50 از 59
  1. #41
    2007/10/19
    106
    7

    پاسخ : راه اندازی TOPSwitch .

    نرم افزار بر اساس اطلاعات ورودی یک مقدار برای اندوکتانس اولیه محاسبه میکنه که این مقدار میشه می نیمم اندوکتانس و توی جدول به نام Lp نشون میده .از اونجایی که این مقدار لب مرزیه و پیچیدن ترانس هم خطا داره خودش ده درصد بهش اضافه میکنه و با نام LP_nom نشون میده . مقداری که شما بدست آوردی خوبه و علت فعال شدن کنترل جریان نیست.
    مقدار توان ورودی و خروجی رو محاسبه کن . اگه راندمان خوب بود اون مقاومت کنترل جریان رو بازم کمتر کن و دوباره راندمان بگیر .ببین ترانست خیلی داغ میشه ؟ اگه تونستی شکل موج درین سورس رو بگیر ببین ترانست به اشباع میره یا نه؟
  2. #42
    2008/09/29
    6,000
    443

    پاسخ : راه اندازی TOPSwitch .

    نقل قول نوشته اصلی توسط voroojak_52000
    نرم افزار بر اساس اطلاعات ورودی یک مقدار برای اندوکتانس اولیه محاسبه میکنه که این مقدار میشه می نیمم اندوکتانس و توی جدول به نام Lp نشون میده .از اونجایی که این مقدار لب مرزیه و پیچیدن ترانس هم خطا داره خودش ده درصد بهش اضافه میکنه و با نام LP_nom نشون میده . مقداری که شما بدست آوردی خوبه و علت فعال شدن کنترل جریان نیست.
    مقدار توان ورودی و خروجی رو محاسبه کن . اگه راندمان خوب بود اون مقاومت کنترل جریان رو بازم کمتر کن و دوباره راندمان بگیر .ببین ترانست خیلی داغ میشه ؟ اگه تونستی شکل موج درین سورس رو بگیر ببین ترانست به اشباع میره یا نه؟
    شکل موج رو حتما" میزارم . الان کنترل جریان Disable. اصلا وصلش کردم به زمین.

    چطوری بفهمم ترانس به اشباع رفته یا نه؟
  3. #43
    2007/10/19
    106
    7

    پاسخ : راه اندازی TOPSwitch .

    یا خدا کنترل جریان رو قطع کردی ولی بازم آی سی قطع میکنه به خاطر اضافه جریان؟؟؟؟از کجا میدونی حالا اون قطع شدن به خاطر فعال شدن کنترل جریان داخلی آیسیه ؟ دقیقا بگو چطور قطع میشه و چه زمانی طول میکشه؟
    اگه بخای با اسکوپ چک کنی که ترانس به اشباع میره یا نه ولتاژ درین سورس رو در حالتی که ماسفت روشن میشه به دقت نگا کن. اگه شیب یکنواخت نباشه و در قسمت های اخر پرش داشته باشه یعنی اینکه ترانس به اشباع میره . به دیوتی سایکل هم دقت کن ببین در بار کامل چند میشه و با مقدار حساب شده در نرم فزار برابره یا نه؟نگفتی که بازده چقدره؟ از طریق بازده هم تا حدودی می تونی بفهمی کجای کار مشکل داره .

  4. #44
    2008/09/29
    6,000
    443

    پاسخ : راه اندازی TOPSwitch .

    اشکال اول:
    والا یه جورایی مشکل داره مدار اولش که روشنش میکنم یه صدای وز وز ترانس میده و اگر باری هر چقدر هم سبک بهش وصل کنم ولتاژ تا 0 ولت افت میکنه و هی ریپ ریپ میزنه که طبق دیتا شیت Auto-restart باید باشه. ولی 2 -3 بار کا بار رو بهش وصل میکنم یهو اون صدای وز وز میره و بار رو هم تغذیه میکنه بدون افت ولتاژ!

    اشکال دوم:
    وقتی باز 10 اهمی بهش وصل میکنم یا 2 سر ولتاژ خروجی رو بهم وصل میکنم باز هم میره توی حالت Auto-restart و ولتاژ 0 میشه ولی هی یه ریپ کمی میزنه. بنظرم این فعال شدن کنترول جریان باید باشه.

    بنظر شما مشکل چیه؟

    اینم بگم زمانش خیلی کمه وقتی قطع میشه تقریبا" نمیشه فهمید فاصله داره همون لحظه که بار سنگین میزارم روش قطع میکنه.

    شکل موج دریت سورس موقع بار خیلی کم:



    شکل موج دریت سورس بار زیاد:



    یدوتی سایکل رو چک کردم دققا" مقداریه که توی نرم افزار گفته.
    بازده حدود 68% بود ولی دقیق نگرفتم اگر مهمه بگو دقیق بگیرم :redface:
  5. #45
    2007/10/19
    106
    7

    پاسخ : راه اندازی TOPSwitch .

    آروین جان بعضی وقتا توی الکترونیک آدم به چیزایی برخورد میکنه که باید بره توبه کنه و فقط از خدا کمک بگیره :biggrin:
    شکل موجهات که خیلی نرمال بودن البته مقدار دمپ در بار کامل زیاده که فکر میکنم به خاطر زیاد بودن مقدار خازن و سلف (اندوکتانس نشتی) باشه یا هم کم بودن مقاومت اسنابر ولی این نمی تونه دلیل مشکل باشه
    اون خازن و مقاومت که برای پایداری هست (خازن 47 میکرو سری با مقاومت 6.8) رو چک کن ببین اتصالاتشون درسته ؟
    توی حالت بی باری ولتاژ خروجیت درسته ؟ میخام ببینم مدار فیدبک درست کار میکنه .
  6. #46
    2008/09/29
    6,000
    443

    پاسخ : راه اندازی TOPSwitch .

    نقل قول نوشته اصلی توسط voroojak_52000
    آروین جان بعضی وقتا توی الکترونیک آدم به چیزایی برخورد میکنه که باید بره توبه کنه و فقط از خدا کمک بگیره :biggrin:
    شکل موجهات که خیلی نرمال بودن البته مقدار دمپ در بار کامل زیاده که فکر میکنم به خاطر زیاد بودن مقدار خازن و سلف (اندوکتانس نشتی) باشه یا هم کم بودن مقاومت اسنابر ولی این نمی تونه دلیل مشکل باشه
    اندوکتانس نشتی 2 میلی هانری شد.
    ولی خازن خروجی c10 , c9 رو ( همونایی که قبل از فیلتر هست) من نداشتم یه 1000uf 200V بجاش گزاشتم ممکنه از اون باشه؟

    اون خازن و مقاومت که برای پایداری هست (خازن 47 میکرو سری با مقاومت 6.8) رو چک کن ببین اتصالاتشون درسته ؟
    درست بود

    توی حالت بی باری ولتاژ خروجیت درسته ؟ میخام ببینم مدار فیدبک درست کار میکنه .
    آره درسته
  7. #47
    2007/10/19
    106
    7

    پاسخ : راه اندازی TOPSwitch .

    توی پست بالا به جای 2uh نوشتی 2mh
    واقعا اگه 2 مکرو هانری بدست اوردی خیلی عالیه .
    این جور مواقع تمامی حالات رو باید بررسی کنی پس اون خازنها رو همون طوری که نرم افزار گفته بذار تست کن
    آند دیود زنر سمت اپتوکوپلر رو وصل کن به زمین ترمینال خروجی . منظورم اینه که جای زمینشو عوض کن .
    اون خازن c10 یعنی همونی که 0.1 میکرو فاراده رو بازش کن و از پشت برد به جاهای مختلف وصلش کن . مثلا یکی از پایه هاشو مستقیم به پایه یک آی سی لحیم کن و پایه دیگه هم به مکان های مختلف زمین .

  8. #48
    2008/09/29
    6,000
    443

    پاسخ : راه اندازی TOPSwitch .

    نقل قول نوشته اصلی توسط voroojak_52000
    توی پست بالا به جای 2uh نوشتی 2mh
    واقعا اگه 2 مکرو هانری بدست اوردی خیلی عالیه .
    این جور مواقع تمامی حالات رو باید بررسی کنی پس اون خازنها رو همون طوری که نرم افزار گفته بذار تست کن
    آند دیود زنر سمت اپتوکوپلر رو وصل کن به زمین ترمینال خروجی . منظورم اینه که جای زمینشو عوض کن .
    اون خازن c10 یعنی همونی که 0.1 میکرو فاراده رو بازش کن و از پشت برد به جاهای مختلف وصلش کن . مثلا یکی از پایه هاشو مستقیم به پایه یک آی سی لحیم کن و پایه دیگه هم به مکان های مختلف زمین .
    بازده مدار رو گرفتم 86% بود البته روی بار 50W
    اون 2میلی اشتباه بوده. میکرو درسته.

    متوجه زنر نشدم :redface:

    یه کاری هم کردم اومدم یه مقاومت 1 اهم سر راه + و ورودی ترانسفرماتور گزاشتم و ولتاژ 2 سرشو گرفتم ( در واقع جریانی که به ترانس میره البته توی باری که کار میکنه و مشکلی نداره) اینم شکل موجش:



    ولی این یعنی چی!؟! 31 آمپر جریانشه؟ من چیکار کردم! :icon_razz:

    همین کارو اومدم بعد از ترانسفرمر کردم یعنی خروجی ترانس رو با یه مقاومت 1 اهم به پایه D ای سی وصل کردم ولی هر وقت زمین اسیلسکپ رو بهش وصل میکردم رله هاش شروع میکرد به صدا دادن این چیه؟ نتونستم شگل موجشو بگیرم! :surprised:


    اضافه شده در تاریخ :
    اینم عکشهای مدار گفتم شاید چیزی توش باشه که با تجریه شما پیدا بشه



  9. #49
    2007/10/19
    106
    7

    پاسخ : راه اندازی TOPSwitch .

    اول یه سوال؟ چرا همیشه عکس هایی که از اسکوپت میگیری رو یه قسمتش خط خطیه ؟؟؟
    چرا تنبلی کردی و تست اون خازن 0.1 میکرو رو انجام ندادی؟؟؟
    بازده مدارت خوبه خدا بده برکت به همین مقدار توان راضی باش :mrgreen:
    دور ترانست چه کش خوشگلی بستی :mrgreen:
    اون شکل موجی که روی مقاومت یک اهم دیدی مربوط به زمانیه که ماسفت قطع میشه و در واقع شکل موج همون اسپایک یا جریان خودالقایی که میرا شده .
    البته این نظر شخصیه و خوشحال میشم اساتید هم نظر بدن .
    منظورتو از رله ها و صدا دادن متوجه نشدم
    چرا توی اسیدکاری عجله کردی اخه عزیزم؟یه چند دقیقه دیگه صبر میکردی تا همه مس ها پاک شن دیگه
    اون سلفی که توی خروجی گذاشتی فکر نکنم بتونه جریان بالا رو تحمل کنه . بدون اون سلف تست کن.
    در مورد زنر هم منظورم این بود که جایی که زنر به زمین وصل میشه همون زمین پایه ترمینال خروجی باشه منظورم محل زمین بود . البته این مورد رو زیاد جدی نگیر
  10. #50
    2008/09/29
    6,000
    443

    پاسخ : راه اندازی TOPSwitch .

    نقل قول نوشته اصلی توسط voroojak_52000
    اول یه سوال؟ چرا همیشه عکس هایی که از اسکوپت میگیری رو یه قسمتش خط خطیه ؟؟؟
    اون قسمتش که خط خطیه مال کانال 2 و میخام اشتباه نگیریدش واسه همین خص خطیش میکنم.

    چرا تنبلی کردی و تست اون خازن 0.1 میکرو رو انجام ندادی؟؟؟
    امروز انجامش دادم اصلا ورشداشتم 2 برابرش کردم جاشو عوض کردم هیچ فرقی نداشت!


    دور ترانست چه کش خوشگلی بستی :mrgreen:
    قابل نداره کش تونبونه عزیز برای کمک برای چسب کاری فاصله هوایی و اینا خیلی جواب مییده مخصوصا" اگر مثل من که قرقرم شکسته بود


    منظورتو از رله ها و صدا دادن متوجه نشدم
    اسیلسکپ من کارت اسکپه دیجیتاله درواقع و همش صدای رله از توش میاد وقتی داری نتظیمات نمونه برداری رو انجام میدی.

    اون سلفی که توی خروجی گذاشتی فکر نکنم بتونه جریان بالا رو تحمل کنه . بدون اون سلف تست کن.
    از یه پاور سوخته کش رفتم قدش بنده و 10 میکرو مقدارشه و فکر کنم جواب کارو بده حالا عوضش میکنم ببینم چی میشه.

    راستی اون خازن رو هم مقدار توی نرم افزار رو گزاشتم ولی فرقی نکرد! تنها جیزی که تغییری توی کارم داد وصل کردن F به زمین بود که کمی بهتر کرد جریان خروجی رو ولی محاسبات مدار برای فرکانس 66 هست و فکر نکنم اینکار دسیتی باشه باید کاری کنم که با همون 66Khz کار کنه ... دیونم کرده دیگه همیشه همینه !!!!

صفحه 5 از 6 نخست 123456 آخرین
نمایش نتایج: از 41 به 50 از 59

موضوعات مشابه

  1. کتابخانه topswitch II
    توسط amintlk در انجمن نرم افزار Protel
    پاسخ: 0
    آخرين نوشته: 2015/06/09, 16:19
  2. چرا این کد درست کار نمی کنه؟
    توسط smehdia در انجمن 8051
    پاسخ: 4
    آخرين نوشته: 2015/06/04, 13:34
  3. درست کردن پلh
    توسط masihpor در انجمن رباتيك و مكاترونيك
    پاسخ: 10
    آخرين نوشته: 2015/05/20, 00:13
  4. ایا این دستور درست است
    توسط سید سجاد احدزاده در انجمن میکروکنترلرهای AVR
    پاسخ: 3
    آخرين نوشته: 2014/01/16, 15:35
  5. اتش درست کن؟
    توسط محصل در انجمن مباحث علمی عمومی
    پاسخ: 3
    آخرين نوشته: 2013/09/10, 22:23

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •