ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

نمایش نتایج: از 1 به 2 از 2
  1. #1
    2011/10/12
    3
    0

    مشکل با لایسنس کردم Modelsim10

    درود بر دوستان عزیز

    من model sim10 رو نصب کردم اما هرچقدر سعی میکنم نمیتونم اجراش کنم از لاینسس ایراد میگیره .
    برنامه رو از لینک زیر گرفتم :

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    روی ویندوز 7 64bit و XP 32bit امتحان کردم
    اموزش کرکی که خود سایت قرار داده به صورت زیره:
    فایل های - MentorKG و MGLS را در مسیر زیر کپی کنید :
    C:\modeltech_10.0c\win32
    2 فایل - MentorKG را اجرا کنید و منتظر بمانید تا فایلی با فرمت txt تولید شود . این فایل را در مسیر دلخواه ) به عنوان مثال : C:\ modeltech_10.0c\win32 ( ذخیره کنید .
    3 مسیر زیر را دنبال کنید : -
    Right Click My Computer -> Properties -> Advanced System Setting -> Advanced -> Enviroment Variables
    از پایین منوی User Variables گزینه ی New را انتخاب کنید . در قسمت Variable Name عبارت LM_LICENSE_FILE را تایپ
    کنید و در قسمت Variable value مسیری را که فایل لایسنس تولید شده در مرحله 2 را ذخیره کرده اید تایپ کنید ) با توجه به مثال قبل :
    C:\ modeltech_10.0c\win32 \license.txt . )
    دو باره از پایین منوی User Variables گزینه ی New را انتخاب کنید . در قسمت Variable Name عبارت MGLS_LICENSE_FILE
    را تایپ کنید و در قسمت Variable value مسیری را که فایل لایسنس تولید شده در مرحله 2 را ذخیره کرده اید تایپ کنید ) با توجه به مثال
    قبل : C:\ modeltech_10.0c\win32 \license.txt . )
  2. #2
    2009/09/27
    1,128
    38

    پاسخ : مشکل با لايسنس کردم Modelsim10

    سلام
    من اين نرم افزارو رو از همون سايت گرفتم و رو ويندوز 7 و ويندوز 8 (هم 64 بيتي و هم 32 بيتي) جواب داد.
    اون مشکلي که گفتي به نظرم دو تا دليل داره:
    1. يکي اينه که ممکنه آدرس فايل لايسنس رو درست بهش ندادي
    2. يکي ديگه هم به خاطر اينه که وقتي آدرس لايسنسو تو اون دوتا فيلد ميذاري کپي نکن، خودت بنويس. چون وقتي کپي مي کني حتي اگه يه فاصله هم داشته باشه برنامه اجرا نميشه.
    ---------
    .
    .
    ...........
نمایش نتایج: از 1 به 2 از 2

موضوعات مشابه

  1. مشکل در پروگرام کردم میکرو
    توسط mohamadreza_ros در انجمن میکروکنترلرهای AVR
    پاسخ: 1
    آخرين نوشته: 2015/11/13, 07:40
  2. لایسنس quartus II
    توسط ferial_ee در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 3
    آخرين نوشته: 2013/05/07, 16:57
  3. آموزش نرم افزار Modelsim10
    توسط skiboys در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 3
    آخرين نوشته: 2013/04/12, 10:34
  4. مشکل در روند کردم عدد اعشاری
    توسط as_6872 در انجمن میکروکنترلرهای AVR
    پاسخ: 3
    آخرين نوشته: 2011/06/18, 00:42
  5. مشکل در پروگرم کردم Mega64 با STK200/300
    توسط iTide در انجمن میکروکنترلرهای AVR
    پاسخ: 3
    آخرين نوشته: 2010/09/03, 20:24

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •