ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

نمایش نتایج: از 1 به 10 از 10
  1. #1
    2012/04/22
    45
    0

    مشکل عجیب در یک طراحی ساده

    سلام :biggrin:
    دارم یه مدار طراحی میکنم که زمانی که ولتاژ بالاتر از حدودا 20 ولت هست LED روشن باشه و زمانی که از 20 پایین تر رفت LED خاموش بشه. :mrgreen:
    مشکل من اینجاست که ولتاژ دو سر LED همیشه ثابته روی 2.26 در صورتی که من حدودا میخام روی 1.5 ولت باشه. :sad:
    مقاومت R5 هم هرچی میزارم بازم جور در نمیاد. :sad:
    مشکل از کجاست؟ :sad:

  2. #2
    2008/07/16
    اصفهان
    30
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    به جای R5 از یک پتانسیومتر استفاده کنید و ببینید تغییرات دارید یا نه ؟
    خــــداونـدا :
    دســــتانم خــــــالي اند و دلــــــم غـــرق در آرزوها
    يا به قدرت بي کرانت دستانم را توانا گردان يا دلم را
    از آرزوهاي دســـــت نيافتــــني خالي کن . . . آمين
  3. #3
    2012/04/22
    45
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    نقل قول نوشته اصلی توسط hamid-nic
    به جای R5 از یک پتانسیومتر استفاده کنید و ببینید تغییرات دارید یا نه ؟
    این کار رو هم کردم.
    ولتاژ LED پایین میاد اما جریان خیلی کم میشه.
    مقاومت 150 کیلو جریان همین شاخه میشه 25 میکروآمپر :biggrin:
  4. #4
    2008/07/16
    اصفهان
    30
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    خوب دوست عزیز این اصل قانون اهمه دیگه .
    با افزایش مقاومت مقدار جریان کم میشه
    I=V/R
    خــــداونـدا :
    دســــتانم خــــــالي اند و دلــــــم غـــرق در آرزوها
    يا به قدرت بي کرانت دستانم را توانا گردان يا دلم را
    از آرزوهاي دســـــت نيافتــــني خالي کن . . . آمين
  5. #5
    2012/04/22
    45
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    مقدار مقاومت که تو عکس گذاشتم بر اساس همین قانون به دست اومده اما اون جوابی که باید نمیده
    مشکل چیه؟
  6. #6
    2008/07/16
    اصفهان
    30
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    طبق عکسی که گذاشتید و مطالبی که گفتید اگر یک مقاومت 187.5 اهمی به جای R5 بگذارید باید ولتاژ روی LED تقریباً روی 1.5 ولت باشه .
    خــــداونـدا :
    دســــتانم خــــــالي اند و دلــــــم غـــرق در آرزوها
    يا به قدرت بي کرانت دستانم را توانا گردان يا دلم را
    از آرزوهاي دســـــت نيافتــــني خالي کن . . . آمين
  7. #7
    2012/04/22
    45
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    نشد! :sad:
    فایل پروتئوس رو میزارم

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

  8. #8
    2011/01/27
    كاشان
    911
    150

    پاسخ : مشکل عجيب در يک طراحي ساده

    نقل قول نوشته اصلی توسط ueue
    سلام :biggrin:
    دارم يه مدار طراحي ميکنم که زماني که ولتاژ بالاتر از حدودا 20 ولت هست LED روشن باشه و زماني که از 20 پايين تر رفت LED خاموش بشه. :mrgreen:
    مشکل من اينجاست که ولتاژ دو سر LED هميشه ثابته روي 2.26 در صورتي که من حدودا ميخام روي 1.5 ولت باشه. :sad:
    مقاومت R5 هم هرچي ميزارم بازم جور در نمياد. :sad:
    مشکل از کجاست؟ :sad:

    آخه دوست من ؛ اين خاصيت LED هست كه از يه ولتاژي شروع به جريان كشيدن ميكنه و در مدار با مقاومت سري ولتاژش تغيير نميكنه هر چي ولتاژ بيشتر ميشه جرياني كه ميكشه بسته به مقاومت سري باهاش ، بيشتر ميشه و اضافه شدن ولتاژ روي مقاومت هست!

    ولتاژ LED معمولا از 1.5 ولت بيشتره و 1.8 تا 3.3 ولت يا كمي بيشتر ( در مدلهاي مختلف) هستش ، حالا ولتاژ LED شما هم 2.2 هست و با تغيير ولتاژ تغيير نميكنه ؛ اگر ولتاژي كه بهش ميرسه كمتر از 2.2 باشه ، اونوقته كه خاموش ميشه!

    شما انتظار بيجايي از LED داري! :biggrin:


  9. #9
    2012/04/22
    45
    0

    پاسخ : مشکل عجیب در یک طراحی ساده

    من قرار بود جای LED یک optocoupler بزارم.ولتاژ 1.2 هم برا ی همون میخواستم.
    طبق صحبتهای شما توی عمل باید درست کار کنه.
  10. #10
    2011/01/27
    كاشان
    911
    150

    پاسخ : مشکل عجيب در يک طراحي ساده

    نقل قول نوشته اصلی توسط ueue
    من قرار بود جاي LED يک optocoupler بزارم.ولتاژ 1.2 هم برا ي همون ميخواستم.
    طبق صحبتهاي شما توي عمل بايد درست کار کنه.
    LED از ولتاژ روشن شدنش ؛ شروع به جريان كشيدن ميكنه و بعد از اون ولتاژش تغيير چنداني نميكنه و فقط جريان كشيش بالا ميره ؛

    شما بايد به ولتاژ LED توجه داشته باشي كه چيه؟ حالا توي مدار بالا 2.2 هست ؛ توي اپتو كوپلر هم زير 1.5 هست ؛ اينجا نيست !

نمایش نتایج: از 1 به 10 از 10

موضوعات مشابه

  1. یک مشکل عجیب! شاید هم ساده!
    توسط vahid_13662 در انجمن NXP
    پاسخ: 1
    آخرين نوشته: 2016/02/26, 04:17
  2. طراحی ماتریس LED با التیوم و یه مشکل عجیب
    توسط mehdi_24 در انجمن مدار چاپی (PCB)
    پاسخ: 0
    آخرين نوشته: 2015/05/13, 22:54
  3. پاسخ: 3
    آخرين نوشته: 2013/09/02, 06:52
  4. مشکل در طراحی یک پردازنده ساده MIPS
    توسط Xeoc در انجمن پروسسورها
    پاسخ: 4
    آخرين نوشته: 2013/01/26, 10:47
  5. کمک برای یه برنامه ی خیلی ساده و بدیهی .. یه مشکل عجیب !!
    توسط hadikazemi در انجمن میکروکنترلرهای AVR
    پاسخ: 6
    آخرين نوشته: 2007/06/10, 12:48

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •