ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 4 از 4
  1. #1
    2010/10/04
    29
    0

    مشکل با MPLAB X??

    سلام
    تو MPLAB X با کامپايلرهاي hi_tech و Xc8 کار ميکنم، فايل هگز توليد ميکنه تو پروتئس هم جواب ميده ولي پروگرام که ميکنم، رو برد جواب نميده؟؟
    همون برنامه رو (زير) رو تو MICRO C مينويسم هم تو پروتئوس و هم رو برد جواب ميده...
    #include<pic16f876a.h>

    void main()
    {
    TRISA=0x00;
    PORTA=0xAA;
    }دقت کردم فايل هگز توليدي براي يک برنامه معمولي توي MPLAB با MICRO c فرق ميکنه، آقا چکار کنم....
  2. #2
    2007/11/22
    104
    0

    پاسخ : مشکل با MPLAB X??

    سلام،من با hitech کار نکردم اما اگر با xc8 در حالت free کار میکنید برخلاف گفته سایت میکروچیپ که فقط در حجم کدها و بهینه بودن کدها تاثیر گذار هست بعضی از برنامه ها رو جواب نمیده، وقتی کامپایلر رو نصب میکنی یک حالت 60 روزه به صورت pro به شما میده، این رو تست کن ببین جوابت چطوره؟
  3. #3
    2008/10/10
    اصفهان
    67
    1

    پاسخ : مشکل با MPLAB X??

    سلام.
    فيوز بيت ها رو توي کامپايلر xc8 توي پنجره ي configuration bits درست تنظيم کردين ؟درضمن lvp اگه روشن حتما خاموشش کنيد.
    و حتما يه همچين کد ساده اي بايد توي حالت free هم توي xc8 کار کنه.
    در زندگيت به کسي اعتــــماد کن که به او ايمــــان داري نه احســاس . . .

    چه بسيار انسان ها ديدم تنشان لباس نبود؛و چه بسيار لباس ها ديدم که انساني درونش نبود ...!
  4. #4
    2013/04/06
    yazd
    1,032
    96

    پاسخ : مشکل با MPLAB X??

    سلام
    منم تو XC8 حتي برنامه ساده هم نوشتم جواب نميده .لطفا كمكم كنيد
    روي حالت PRO هم گذاشتم باز هم جواب نداد
نمایش نتایج: از 1 به 4 از 4

موضوعات مشابه

  1. مشکل فراخوانی یک تابع در mplab x8
    توسط sepehr63 در انجمن میکروکنترلرهای PIC
    پاسخ: 1
    آخرين نوشته: 2016/05/26, 07:19
  2. مشکل با راه اندازی PWM در MPLAB
    توسط shahin2222 در انجمن میکروکنترلرهای PIC
    پاسخ: 6
    آخرين نوشته: 2015/07/13, 01:08
  3. رفع مشکل(نصب_کرک) 2.05 mplab x ide
    توسط mahmood5838 در انجمن میکروکنترلرهای PIC
    پاسخ: 1
    آخرين نوشته: 2015/03/13, 22:53
  4. مشکل در با ضرب در mplab ide
    توسط mahdifaheca در انجمن میکروکنترلرهای PIC
    پاسخ: 23
    آخرين نوشته: 2014/01/31, 21:51
  5. مشکل با dsPIC , MPLAB
    توسط m2babaey در انجمن میکروکنترلرهای PIC
    پاسخ: 2
    آخرين نوشته: 2012/06/07, 13:26

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •