ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






کاربران برچسب زده شده

نمایش نتایج: از 1 به 6 از 6
  1. #1
    2010/02/02
    114
    0

    مشکل در استفاده از FlashMagic

    سلام
    من هدر برد 2368 رو نمی تونستم با جی لینک پروگرم کنم و بهم گفتن که باید یک بار با flash magic میکرو رو پاک کنم
    برای این کار هم بعد از کلی سرچ و مطالعه توی انجمنهای همینجا و خود flashmagic و بررسی نقشه mcb2300 مدار زیر رو بستم



    تنظیمات نرم افزار رو هم به صورت زیر انجام دادم


    اما هنوز بعد از زدن start خطای autobaud میده
    لطفا راهنمایی کنید
    ممنون
  2. #2
    2012/05/30
    کرمان
    793
    22

    پاسخ : مشکل در استفاده از FlashMagic

    سلام.
    شما در شماتیکی که قرار دادید اون قسمت های ترانزیستوری رو حذف کنید و فقط قسمت MAX رو بذارید باشه.(راستش خودم ازش جواب نگرفتم)
    خروجی MAX رو هم که با تقسیم مقاومتی کم میکنید و میدید به میکرو.
    حالا پایه مربوط به بوت لودر سریال که فکر کنم P2.10 هست رو زمین کنید و یک بار میکرو رو با زدن کلید ریست ، ریست کنید.
    در تنظیمات flash magic قسمت interface رو روی ISP بگذارید و استارت رو بزنید.
    تولید کننده انواع تابلو فرمان آسانسور با تکنولوژی روز دنیا
  3. #3
    2010/02/02
    114
    0

    پاسخ : مشکل در استفاده از FlashMagic

    احسنت
    میدونی مشکل چی بود؟
    میگم ولی به کسی نگی. آی سی max232 چپه روی برد قرار داده شده بود. البته نمی دونم کار خودم بود یا کس دیگه
    هم روشی که شما پیشنهاد دادی رو امتحان کردم و جواب داد هم شماتیک و تنظیماتی که توی پست اول نوشته بودم
    ممنون
  4. #4
    2010/02/02
    114
    0

    پاسخ : مشکل در استفاده از FlashMagic

    الان میکرو با فلش مجیک پروگرم میشه ولی با جی لینک پروگرم نمیشه و خطای flash time out میده
    البته با فلش مجیک هم یک برنامه ال ای دی چشمک زن ساده رو پروگرم کردم کار نکرد. قبلا که با جی لینک همین برنامه رو ریخته بودم کار می کرد
    فکر میکنید مشکل چیه که با جی لینک پروگرم نمیشه؟
  5. #5
    2012/05/30
    کرمان
    793
    22

    پاسخ : مشکل در استفاده از FlashMagic

    سلام.
    از صحت تنظیمات PLL اطمینان حاصل کنید.
    تولید کننده انواع تابلو فرمان آسانسور با تکنولوژی روز دنیا
  6. #6
    2010/02/02
    114
    0

    پاسخ : مشکل در استفاده از FlashMagic

    علیک سلام
    آخه من به تنظیمات PLL دست نزدم
    ولی اینطوریه:



    به علاوه من یک برد دیگه دارم با 2388 که همون برنامه ال ای دی روش اجرا میشه و کار میکنه. برای تست توی همون برنامه روفتم و device رو تغییر دادم به 2368 پروگرم کردم و تنظیمات کیل رو پدیت کردم بازم پروگرم نشد

    این تنظیمات PLL که میگن اگر دستکاری بشه دیگه نمیشه با جیتک کار کرد قضیش چیه؟ حداقل از این به بعد مواظب باشیم
نمایش نتایج: از 1 به 6 از 6

موضوعات مشابه

  1. مشکل در استفاده عملي از 555
    توسط rezash86 در انجمن مدار هاي ديجيتال
    پاسخ: 0
    آخرين نوشته: 2015/04/01, 11:40
  2. مشکل در استفاده از پلی گن
    توسط s.m.alavi در انجمن نرم افزار Protel
    پاسخ: 1
    آخرين نوشته: 2013/12/29, 21:33
  3. مشکل استفاده از atmega8L
    توسط mha2000m در انجمن میکروکنترلرهای AVR
    پاسخ: 4
    آخرين نوشته: 2011/11/21, 23:06
  4. مشکل در استفاده از رله
    توسط persepolis32 در انجمن میکروکنترلرهای AVR
    پاسخ: 12
    آخرين نوشته: 2009/12/10, 18:19
  5. مشکل در استفاده از 24سی256
    توسط boyironi در انجمن میکروکنترلرهای AVR
    پاسخ: 2
    آخرين نوشته: 2009/02/02, 22:41

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •