ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

صفحه 1 از 3 123 آخرین
نمایش نتایج: از 1 به 10 از 30
  1. #1
    2012/06/25
    17
    0

    مشکل بد سنس کردن ربات مسير ياب

    سلام.
    من يه رابت مسير ياب ساختم 20 سنسوره از سنسورهاي led IRاستفاده کردم که توسط بافر 74hc244 به ميکرو متصله .خوب سنس نميکنه هر کاري از دستم بر اومده انجام دادم تنها اتفاقي که افتاده اينه که تعداد سنسوراي که بد سنس ميکردن کم شده ولي هنوزم سنسورهاي اصلي خوب سنس نميکنن.
    لطفا راهنماييم کنيد.
    ممنون.
  2. #2
    2013/06/19
    1,544
    72

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    نقل قول نوشته اصلی توسط elhamkh
    سلام.
    من يه رابت مسير ياب ساختم 20 سنسوره از سنسورهاي led IRاستفاده کردم که توسط بافر 74hc244 به ميکرو متصله .خوب سنس نميکنه هر کاري از دستم بر اومده انجام دادم تنها اتفاقي که افتاده اينه که تعداد سنسوراي که بد سنس ميکردن کم شده ولي هنوزم سنسورهاي اصلي خوب سنس نميکنن.
    لطفا راهنماييم کنيد.
    ممنون.
    ولتاژ دو سر فرستنده چنده؟
    ولتاژ دوسر گيرنده در حالتي که روي سفيد و سياهه رو هم بنويسيد تا ببينيم مشکل از کجاست.
    AYRIC
  3. #3
    2012/06/25
    17
    0

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    با عرض معذرت براي تاخيرم.
    ولتاژ فرستنده ها 5 ولته همه روشنن.
    گيرنده وقتي روي سفيده يکي از سنسوراپايه ورودي 0.6 و خروجي 2.6 يکي ديگه ورودي 3.5وخروجي 3.6 .
    وقتي روي مشکيه اوليه ورودي3.5 وخروجي 2.6 يکي ديگه ورودي3.5 وخروجي0.
    مشکل چي ميتونه باشه لطفا کمکم کنيد :sad:
    ممنون
  4. #4
    2013/06/19
    1,544
    72

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    ولتاژ دوسر خود فرستنده بايد 5 ولت باشه.
    ولتاژ خروجي گيرنده هم همونه که داديد به بافر. سر مثبت ولت متر رو به اون بزن و سر منفي رو به يه جاي منفي از مدارت(مثلا بدنه رگولاتور) حالا سنسور رو روي خط چپ و راست کن. وقتي سنسور مياد روي خط بايد ولتاژ بياد پايين وقتي ميره روي سفيد بايد ولتاژ بره بالا. اينکارو بکن و ميزان تغغيرات رو بگو
    اگه مشکل از اينجا نباشه از قسمت بافرته
    AYRIC
  5. #5
    2012/06/25
    17
    0

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    اين کارا رو انجام دادم ولتاژ کم و زياد ميشه،مشکل بافر چي ميتونه باشه از مدار يا خود بافر ممکنه مشکل داشته باشه؟ يکبار بافرهامو عوض کردم.
    ممکنه از مقاومت باشه مقاومت گيرنده هام 330 کيلو هست.ممکنه کم باشه؟
    ممنون.
  6. #6
    2013/06/19
    1,544
    72

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    خب ولتاژ چقدر تغيير ميکنه؟
    AYRIC
  7. #7
    2012/06/25
    17
    0

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    واسه سنسوراي مختلف متفاوته 1.8 ولت 2.5 ولت 2.8 ولت تغيير ميکنه.
    خروجي رگولاتورم گاهي وقتا 2.8 گاهي وقتام 3.7 ،چه مشکلي ميتونه داشته باشه؟
  8. #8
    2013/06/19
    1,544
    72

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    نقل قول نوشته اصلی توسط elhamkh
    واسه سنسوراي مختلف متفاوته 1.8 ولت 2.5 ولت 2.8 ولت تغيير ميکنه.
    خروجي رگولاتورم گاهي وقتا 2.8 گاهي وقتام 3.7 ،چه مشکلي ميتونه داشته باشه؟
    خروجي سنسور اگه 2.5 ولت تغيير کنه خوبه يني مثلا از 0.5 بياد روي 3 ولت خوبه.
    اول بايد قسمت تغذيت رو درست کني. يه شماتيک ازش بذار
    خازن توي ورودي و خروجي رگولاتورت گذاشتي؟
    AYRIC
  9. #9
    2012/06/25
    17
    0

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    اره گذاشتم 100 ميکرو فاراد.
    خب خروجي همون اندازس که نوشتم.
    ledکه واسه تشخيص روشن بودن سنسورا گذاشتم درست روشن و خاموش ميشه.
  10. #10
    2013/06/19
    1,544
    72

    پاسخ : مشکل بد سنس کردن ربات مسير ياب

    نقل قول نوشته اصلی توسط elhamkh
    اره گذاشتم 100 ميکرو فاراد.
    خب خروجي همون اندازس که نوشتم.
    ledکه واسه تشخيص روشن بودن سنسورا گذاشتم درست روشن و خاموش ميشه.
    led رو بعد درايور گذاشتي ديگه؟درايور سنسورات چيه؟ پ امپ، بافر يا...
    ميکرو هم صفر و يک سنسور هات رو تشخيص ميده؟
    قبل از رگولاتور يه 470uf و بعدش يه 220uf و يه 100nf بذار ببين بازم خروجي رگولاتور بازي ميکنه يا نه
    ولتاژ موتورها رو از کجا گرفتي؟ رگولاتور جدا گذاشتي يا از سر باتري گرفتي يا ...
    شماتيک نداري که همه چي مشخص باشه؟ که درست بتونم راهنماييت کنم
    AYRIC
صفحه 1 از 3 123 آخرین
نمایش نتایج: از 1 به 10 از 30

موضوعات مشابه

  1. مشکل در برنامه نويسي ربات مسير ياب
    توسط !M! در انجمن مدار هاي ديجيتال
    پاسخ: 7
    آخرين نوشته: 2015/02/14, 15:46
  2. درخواست كمك ربات مسير ياب
    توسط sinaitg در انجمن رباتيك و مكاترونيك
    پاسخ: 1
    آخرين نوشته: 2014/01/23, 07:33
  3. ربات مسير ياب
    توسط reza8731 در انجمن رباتيك و مكاترونيك
    پاسخ: 3
    آخرين نوشته: 2014/01/11, 19:16
  4. ربات مسير ياب
    توسط raimondsth در انجمن ربات های مسیر یاب
    پاسخ: 13
    آخرين نوشته: 2013/05/07, 17:58
  5. کمک در طراحي ربات مسير ياب
    توسط lordsoroosh در انجمن ربات های مسیر یاب
    پاسخ: 4
    آخرين نوشته: 2013/03/18, 00:43

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •