ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

نمایش نتایج: از 1 به 6 از 6
  1. #1
    2013/10/28
    12
    0

    مشکل systemc در modelsim

    سلام
    من به یه مشکل اولیه موقع کار با modelsim برخوردم ....
    تا الان اصلا با systemc کار نکرده بودم .حالا دارم یه برنامه به زبان systemc می نویسم ولی موقع کامپایل کردن پیام خطا می ده که مسیر تعریف شده اشتباه .
    کد:
    Error: (sccom-6130) File "D:\systemc\learn" passed on the command line does not have a valid C/C++ filename extension.
    کسی می دونه برا چیه؟؟؟ :cry:
  2. #2
    2013/10/28
    12
    0

    پاسخ : مشکل systemc در modelsim

    یعنی کسی با systemc کار نکرده؟؟؟؟؟؟ :angry:
  3. #3
    2011/02/03
    172
    9

    پاسخ : مشکل systemc در modelsim

    نقل قول نوشته اصلی توسط Queen.993
    یعنی کسی با systemc کار نکرده؟؟؟؟؟؟ :angry:
    مهندس من کار کردم ولی از Modelsim استفاده نمیکردم. من توی Visualstudio کد میزدم. اگر اونجا سوال داشتی میتونستم کمکت کنم
  4. #4
    2013/10/28
    12
    0

    پاسخ : مشکل systemc در modelsim

    سلام
    من هم اول می خواستم باvisual studio کار کنم چون کار کردن باهاش خیلی راحتتره ولی موقع تغییر به systemc مشکل دارم.
    فایل systemc-2.3.0 رو دانلود کردم و SystemC.vcproj رو هم از project/solution اجرا می کنم ولی تو مرحله آخر که finish رو می زنم هیچ تغییری ایجاد نمی شه .
    فکر می کنید مشکل از visual یا از فایل systemc ؟؟؟؟
  5. #5
    2011/02/03
    172
    9

    پاسخ : مشکل systemc در modelsim

    نقل قول نوشته اصلی توسط Queen.993
    سلام
    من هم اول می خواستم باvisual studio کار کنم چون کار کردن باهاش خیلی راحتتره ولی موقع تغییر به systemc مشکل دارم.
    فایل systemc-2.3.0 رو دانلود کردم و SystemC.vcproj رو هم از project/solution اجرا می کنم ولی تو مرحله آخر که finish رو می زنم هیچ تغییری ایجاد نمی شه .
    فکر می کنید مشکل از visual یا از فایل systemc ؟؟؟؟
    خوب باید Solution Explorer رو از قسمت View انتخاب کنید تا تغییرات رو ببینید. من خودم از Visual Studio Express 2010 استفاده میکنم. توی این سایت کامل توضیح داده:
    http://bd.eduweb.hhs.nl/es/systemc/systemc_vcpp2010volledig.htm
    توی Google Chrome سایت بالا رو باز کن چون به زبون Dutch هست. البته اگر بلدی که هیچی!
  6. #6
    2013/10/28
    12
    0

    پاسخ : مشکل systemc در modelsim

    پنجره solution explorer بازه ....
    مشکل کلا یه جا دیگه است بعد از زدن finish اصلا صفحه دیگه ای باز نمی شه :surprised:
    ممنون از راهنماییتون پس احتمالا فایل ها مشکل داره!!!
نمایش نتایج: از 1 به 6 از 6

موضوعات مشابه

  1. مشکل در modelsim
    توسط haji125 در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 42
    آخرين نوشته: 2017/02/18, 10:12
  2. مشکل در نصب modelsim
    توسط amin5659 در انجمن آموزش نرم افزارهاي آناليز و شبيه ساز
    پاسخ: 0
    آخرين نوشته: 2015/11/01, 16:07
  3. زبان systemC
    توسط arashbadami در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 14
    آخرين نوشته: 2014/11/08, 11:56
  4. SystemC
    توسط babitech در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 2
    آخرين نوشته: 2013/04/05, 07:14
  5. مشکل با ModelSim
    توسط abdolla888 در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 6
    آخرين نوشته: 2008/12/07, 23:27

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •