ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 20
  1. #1
    2013/03/25
    TABRIZ
    722
    7

    مشکل در یکسوسازی با opamp

    با سلام
    من یه یکسوساز با opampدرست کردم فقط یه مشکل داره تمام موج درست نمی شه یعنی وقتی ورودی می دم خروجی به این شکل در می یاد
    این ورودیمه:

    و این هم خروجیم هست:

    در ضمن وقتی ورودیمو تغیر می دم با ز خروجی تغییر می کنه یعنی هم از پایین و هم از بالا دامنش تغییر می کنه (بالامی ره)
    به نظرتون مشکل از محدودیتش هست یا چی ؟؟؟ :angry: :angry: :angry:
    این هم مداری که ساختم:
    http://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=im ages&cd=&cad=rja&uact=8&docid=3O81 qF9dXGDreM&tbnid=bwmH1vpzKKU7CM:&ved=0CAUQ jRw&url=http%3A%2F%2Fen.wikipedia.org%2Fwiki%2 FPrecision_rectifier&ei=VoDaU8CpBYPG0QW9toDICA &bvm=bv.72185853,d.d2k&psig=AFQjCNExPCJQOH 4j-aUUqOtJbZQ4Rg7Ssg&ust=1406914872844143
    چی کار باید بکنم؟؟؟ :cry2: :cry2: :cry2:
    به جای اینکه جای کسی را بگیرید سعی کنید جای واقعیه خود را بیابید

    TABRIZ
  2. #2
    2005/11/18
    565
    30

    پاسخ : مشکل در یکسوسازی با opamp

    دوست عزیز در نظر داشته باشید که تغذیه پ امپ شما باید دوبل باشد یعنی مثلاً 5+ ولت و 5- ولت
    با تغذیه سینگل شما یکی از نیم سیکل ها از دست می دهید
  3. #3
    2012/07/21
    834
    26

    پاسخ : مشکل در یکسوسازی با opamp

    عکس مدار هیچ جوره باز نمیشه. لطفاً شماتیک مداری که بستید رو اینجا قرار بدید..
    بیایید با Google آشتی کنیم!
  4. #4
    2013/03/25
    TABRIZ
    722
    7

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط aie_saber
    دوست عزیز در نظر داشته باشید که تغذیه پ امپ شما باید دوبل باشد یعنی مثلاً 5+ ولت و 5- ولت
    با تغذیه سینگل شما یکی از نیم سیکل ها از دست می دهید
    سلام
    اخه چرا ولتاز منفی من که تو خروجی ولتاز منفی لازم ندارم؟؟
    به جای اینکه جای کسی را بگیرید سعی کنید جای واقعیه خود را بیابید

    TABRIZ
  5. #5
    2013/03/25
    TABRIZ
    722
    7

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط محمد رستمی
    عکس مدار هیچ جوره باز نمیشه. لطفاً شماتیک مداری که بستید رو اینجا قرار بدید..
    بله بفرمایید
    http://tabasoomtz.persiangig.com/full-wave-rectifier-with-an-op-amp-ic.jp

    و یکی هم این
    به جای اینکه جای کسی را بگیرید سعی کنید جای واقعیه خود را بیابید

    TABRIZ
  6. #6
    2005/11/18
    565
    30

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط TABASOOMTZ
    سلام
    اخه چرا ولتاز منفی من که تو خروجی ولتاز منفی لازم ندارم؟؟
    شما از چه OP-AMP ای استفاده کرده اید ؟
    مثلاً اگر از LM741 استفاده کرده باشید باید تغذیه دوبل استفاده نمایید ولی اگر LM358 استفاده نموده باشید تغذیه تکی هم جواب می دهد.
  7. #7
    2005/11/18
    565
    30

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط TABASOOMTZ
    و یکی هم این
    شما این مدار را با پ امپ LM358 و تغذیه تکی 5+ ولت با ورودی 0.5 ولت 50 هرتز ببندید باید کامل کار کند
    تمامی مقاومت ها را 10k (بهره خروجی یک می شود) و دیودها را هم 1N4148 بگذارید
  8. #8
    2012/07/21
    834
    26

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط TABASOOMTZ
    بله بفرمایید
    http://tabasoomtz.persiangig.com/full-wave-rectifier-with-an-op-amp-ic.jp

    و یکی هم این
    لینک اول که باز نمیشه. دومی هم تغذیه نداره و سطح سیگنالش مشخص نیست.
    عرض کردم شماتیک مداری که خودتون بستید رو اینجا بذارید. تغذیه، نوع پ امپ، سطح و فرکانس سیگنال، جنس دیودها و خلاصه همه چیز رو مشخص کنید.
    دوست عزیز، اگه می خواید کمکتون کنیم لطف کنید و توضیح کامل بدید. در غیر اینصورت مشکلی از شما حل نخواهد شد...
    بیایید با Google آشتی کنیم!
  9. #9
    2013/03/25
    TABRIZ
    722
    7

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط aie_saber
    شما از چه OP-AMP ای استفاده کرده اید ؟
    مثلاً اگر از LM741 استفاده کرده باشید باید تغذیه دوبل استفاده نمایید ولی اگر LM358 استفاده نموده باشید تغذیه تکی هم جواب می دهد.
    نه من این مدار رو با 339و324تست کردم و با تغذیه ی تکی هم تست کردم
    به جای اینکه جای کسی را بگیرید سعی کنید جای واقعیه خود را بیابید

    TABRIZ
  10. #10
    2013/03/25
    TABRIZ
    722
    7

    پاسخ : مشکل در یکسوسازی با opamp

    نقل قول نوشته اصلی توسط aie_saber
    شما این مدار را با پ امپ LM358 و تغذیه تکی 5+ ولت با ورودی 0.5 ولت 50 هرتز ببندید باید کامل کار کند
    تمامی مقاومت ها را 10k (بهره خروجی یک می شود) و دیودها را هم 1N4148 بگذارید
    نه با 358تست نکردم فقط ولتاز من در حد میلی ولته و فرکانس هم 100هرتز مقاومت ها همش 10kو دیود ها هم 4148بود اما جواب نداد :angry:
    به جای اینکه جای کسی را بگیرید سعی کنید جای واقعیه خود را بیابید

    TABRIZ
صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 20

موضوعات مشابه

  1. یکسوسازی خروجی دوبل
    توسط Ebrahim988 در انجمن منابع تغذيه
    پاسخ: 33
    آخرين نوشته: 2020/02/14, 19:38
  2. مشکل کار با opamp
    توسط mahdi0 در انجمن Orcad-Pspice
    پاسخ: 9
    آخرين نوشته: 2017/08/15, 22:45
  3. مقدار خازن در یکسوسازی
    توسط afza_saeghe در انجمن مدارهای آنالوگ و مدارهای مجتمع
    پاسخ: 13
    آخرين نوشته: 2012/08/14, 00:02
  4. مشکل با opamp
    توسط masoodhashemy در انجمن مدارهای آنالوگ و مدارهای مجتمع
    پاسخ: 1
    آخرين نوشته: 2010/08/14, 17:34
  5. یکسوسازی با اپ امپ
    توسط asaal در انجمن مدارهای آنالوگ و مدارهای مجتمع
    پاسخ: 4
    آخرين نوشته: 2008/08/16, 14:33

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •