ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

نمایش نتایج: از 1 به 7 از 7
  1. #1
    2011/07/31
    504
    30

    مشکل با برد STM

    سلام.
    من یک برد برای STM زدم.
    با اکثر پریفرالاش کار کردم مشکلی نداشتن.
    اما نمیدونم چرا مبدل ADC پس از راه اندازیش توی ریجیستر خروجیش همش مقدار FFF مینویسه.با اینکه ولتاژ پایه adc تغییر میدم.
    اگه کسی اطلاعی داره راهنمایی کنه.
  2. #2
    2013/05/10
    615
    5

    پاسخ : مشکل با برد STM

    نقل قول نوشته اصلی توسط ي نفر
    سلام.
    من يک برد براي STM زدم.
    با اکثر پريفرالاش کار کردم مشکلي نداشتن.
    اما نميدونم چرا مبدل ADC پس از راه اندازيش توي ريجيستر خروجيش همش مقدار FFF مينويسه.با اينکه ولتاژ پايه adc تغيير ميدم.
    اگه کسي اطلاعي داره راهنمايي کنه.
    سلام
    Vref و Avcc ها درست وصل شدن؟

    head<=
    ...تشکر خدا...
    [img width=97 height=100]http://mahdi3d.persiangig.com/image/5280543_t.jpg[/img]
  3. #3
    2011/07/31
    504
    30

    پاسخ : مشکل با برد STM

    با تشکر.
    من از مدل stm32f103ret6 استفاده میکنم که این مدل هم این پایه هارو بطور مستقل نداره.فک کنم از داخل به vdd و vss وصل میشن.
  4. #4
    2013/05/10
    615
    5

    پاسخ : مشکل با برد STM

    نقل قول نوشته اصلی توسط ي نفر
    با تشکر.
    من از مدل stm32f103ret6 استفاده ميکنم که اين مدل هم اين پايه هارو بطور مستقل نداره.فک کنم از داخل به vdd و vss وصل ميشن.
    اگه اشتباه نکنم اين پين اوت هاي stm32f103ret6 هست (الان ميکروم دم دستم نيست ببينم خودشه يا نه چند وقتي هم هست باهاش کار نکردم يادم رفته )

    منظورم Vdda و Vssa بود 12 و 13
    بله تو این پکیج Vref نداره...

    head<=
    ...تشکر خدا...
    [img width=97 height=100]http://mahdi3d.persiangig.com/image/5280543_t.jpg[/img]
  5. #5
    2011/07/09
    مشهد
    486
    14

    پاسخ : مشکل با برد STM

    خب الان اصن معلوم نيست مشکل از برنامس يا سخت افزار:-\
    يه تاپيک توي همين انجمن هست يکي از دوستان ADC رو راه اندازي کرده و با Usart نمايش ميده،
    اون رو دانلود و تست کنيد اگه جواب داد مشکل از برنامس! (من تست کردم جواب ميداد)

    «پشتکار» «پشتکار» «پشتکار»
  6. #6
    2011/07/31
    504
    30

    پاسخ : مشکل با برد STM

    برنامه هیچ مشکلی نداره.چون با یه برد دیگه امتحانش کردم.بدون مشکل عمل میکرد.
    مشکل احتمالا سخت افزاری باشه.
    اما نمیدونم کجا.
  7. #7
    2011/07/31
    504
    30

    پاسخ : مشکل با برد STM

    لطفا کمک کنین.
    پلیز.
نمایش نتایج: از 1 به 7 از 7

موضوعات مشابه

  1. مشکل - مشکل - مشکل ( حروف نا مفهوم برروی LCD)
    توسط ssaeid2000 در انجمن سایر مطالب مرتبط با ميکرو ها و پروسسورها
    پاسخ: 11
    آخرين نوشته: 2008/10/07, 17:00

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •