ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 16

موضوع: مشکل با sim900

  1. #1
    2014/10/30
    isf
    282
    56

    مشکل با sim900

    سلام!
    من یه ماژول sim900 دارم که روشن بود و داشتم باهاش کار میکردم که یهو دیدم رگلاتور تغذیه بد جور داغ کرده! در حد ی بود که بوی لحیم پشت برد راه افتاد!
    ماژول هم داغ شد!
    من سریع تغذیه را قطع کردم! ولتاژش را تست کردم 4.2 بود.( درضمن برای تغذیه از مدار رگلاتور lm2576 استفاده میکنم)
    بعد دوباره ماژول را تغذیه کردم و روشنش کردم ، دوباره رگلاتور داغ کرد، ال ای دی net ماژول هم تا چند ثانیه روشن موند (بیشتر از حالت معمولی) بعد چندتا چشمک زد ولی ال ای دی state روشن نشد! ماژول هم داغ شد!
    الان دیگه با رگلاتور تغذیش نکردم ولی با 3v3 مبدل usb to ttl که تغذیش میکنم فقط اول بار یه چشمک میزنه و ماژول داغ میکنه! درضمن ولتاژ ورودی هم از 3.3 ولت به 2.2 ولت کاهش پیدا میکنه.
    ولتاژ خروجی های net , state ,... هم نسبت به VBat حدود 2 ولت هست!


    الان یعنی ماژول سوخته؟
    ایرادش چیه؟
    اصلا چرا رگلاتور میخواد اتیش بگیره!؟

    ممنون میشم راهنمایی کنید!
  2. #2
    2015/02/15
    105
    9

    پاسخ : مشکل با sim900

    فاتحههه :cry2:
  3. #3
    2013/12/23
    فارس-شيراز
    671
    85

    پاسخ : مشکل با sim900

    نقل قول نوشته اصلی توسط hosseinghaheri
    سلام!
    من یه ماژول sim900 دارم که روشن بود و داشتم باهاش کار میکردم که یهو دیدم رگلاتور تغذیه بد جور داغ کرده! در حد ی بود که بوی لحیم پشت برد راه افتاد!
    ماژول هم داغ شد!
    من سریع تغذیه را قطع کردم! ولتاژش را تست کردم 4.2 بود.( درضمن برای تغذیه از مدار رگلاتور lm2576 استفاده میکنم)
    بعد دوباره ماژول را تغذیه کردم و روشنش کردم ، دوباره رگلاتور داغ کرد، ال ای دی net ماژول هم تا چند ثانیه روشن موند (بیشتر از حالت معمولی) بعد چندتا چشمک زد ولی ال ای دی state روشن نشد! ماژول هم داغ شد!
    الان دیگه با رگلاتور تغذیش نکردم ولی با 3v3 مبدل usb to ttl که تغذیش میکنم فقط اول بار یه چشمک میزنه و ماژول داغ میکنه! درضمن ولتاژ ورودی هم از 3.3 ولت به 2.2 ولت کاهش پیدا میکنه.
    ولتاژ خروجی های net , state ,... هم نسبت به VBat حدود 2 ولت هست!

    الان یعنی ماژول سوخته؟
    ایرادش چیه؟
    اصلا چرا رگلاتور میخواد اتیش بگیره!؟

    ممنون میشم راهنمایی کنید!
    سلام
    دوست عزیز احتمالا مداری که برای رگولاتور بستی مشکل داشته.(مدارتون بگذارید)
    شما با یک منبع تغذیه ای که بالای 2 امپر بده تست کنید.
    شما ماژولتون از همین سایت خریداری کردید؟کدوم نوعش؟چون یکیشون نیاز به رگولاتور نداره و من تا 9 هم بهش دادم اما چیزیش نشده
  4. #4
    2015/02/15
    105
    9

    پاسخ : مشکل با sim900

    با rx,txکار میکردی مقاومت گذاشتی؟؟خیلی مهمه
  5. #5
    2013/12/23
    فارس-شيراز
    671
    85

    پاسخ : مشکل با sim900

    نقل قول نوشته اصلی توسط sadeghvcp
    با rx,txکار میکردی مقاومت گذاشتی؟؟خیلی مهمه
    سلام
    دوست عزیز همه ماژولها که روی برد راه انداز هستن خودشون مقاومت رو دارند
  6. #6
    2014/10/30
    isf
    282
    56

    پاسخ : مشکل با sim900

    ماژول را از این سایت نخریدم!
    با یه برد هست که فقط سیمکارت و انتن روش هست و بقیه را با پین هدر خروجی کرده!
    با rx tx فعلا کاری ندارم!
    ولی قبلا خیلی بد وصل میشد!
    مدار رگلاتور هم همون مدار پیشنهادی دیتاشیت هست!
    تغذیه اصلی هم اداپتور 2A 12V هست که توی مدار رگلاتور اون را با یه دون پتانسیومتر تنظیم میکنم!

    فقط من موندم چرا اینجور شد!
  7. #7
    2015/02/15
    105
    9

    پاسخ : مشکل با sim900

    نقل قول نوشته اصلی توسط محمد مومني تزنگي
    سلام
    دوست عزیز همه ماژولها که روی برد راه انداز هستن خودشون مقاومت رو دارند
    دادا من ماژولم بخاطر مبدل5ولتی و نداشتن تقسیم مقاومتی سوخت بمن دیگه نمیخواد یاد بدی خوشگلم
  8. #8
    2014/10/30
    isf
    282
    56

    پاسخ : مشکل با sim900

    نقل قول نوشته اصلی توسط sadeghvcp
    دادا من ماژولم بخاطر مبدل5ولتی و نداشتن تقسیم مقاومتی سوخت بمن دیگه نمیخواد یاد بدی خوشگلم
    من از تغذیه 3.3 ولت مبدل استفاده میکنم!
  9. #9
    2015/02/15
    105
    9

    پاسخ : مشکل با sim900

    نقل قول نوشته اصلی توسط hosseinghaheri
    من از تغذیه 3.3 ولت مبدل استفاده میکنم!
    شما خیلی اشتباه میکنی اگه اون ماژوا زنگ اینا بخوره امپر بکشه پورت usb شما داغون میشه
    :cry:
    این 908 سوخته من با اون مبدله وصلیدم سوختت
  10. #10
    2008/03/10
    76
    31

    پاسخ : مشکل با sim900

    هیچ ربطی به مقاومت نداره دوستمون مزاح می فرمایند
    ما روی ورودی رگولاتور 2576 خازن گذاشتی ؟ - این رگولاتور جریان کشی لحظه ای داره از روی ورودیش اگر خازن حداقل 470 میکرو تو ورودی تغزیش نداشته باشه کنترلرش قاطی می کنه!
صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 16

موضوعات مشابه

  1. مشکل با sim900
    توسط man2008 در انجمن میکروکنترلرهای AVR
    پاسخ: 14
    آخرين نوشته: 2014/12/11, 21:29
  2. مشکل با sim900
    توسط h.torabi در انجمن میکروکنترلرهای AVR
    پاسخ: 2
    آخرين نوشته: 2014/10/22, 18:03
  3. مشکل با Sim900
    توسط a.afkhami94 در انجمن ماژول های GPS - GSM - GPRS
    پاسخ: 1
    آخرين نوشته: 2014/05/14, 16:02
  4. مشکل با sim900
    توسط m_electronic در انجمن ماژول های GPS - GSM - GPRS
    پاسخ: 1
    آخرين نوشته: 2013/10/28, 18:47
  5. مشکل با SIM900 و PIC
    توسط sepehr63 در انجمن میکروکنترلرهای PIC
    پاسخ: 2
    آخرين نوشته: 2013/01/07, 17:14

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •