ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.






جهت تبلیغ در وب سایت ECA کلیک کنید.

کاربران برچسب زده شده

نمایش نتایج: از 1 به 6 از 6
  1. #1
    2010/02/25
    54
    0

    مشكل با برد Z80

    باسلام خدمت دوستان گرامي

    من يه برد صنعتي دارم كه ميكرو Z80 روشه به اضافه عناصر ديگه مثل A/D و آي سي هاي اشميت تريگر و كانتر high speed ... اين برد در واقع يه دور موتور رو ميخونه و خروجي رو به يه كامپيوتر منتقل ميكنه ...
    اما مشكل اينجاست : بعضي وقتا اين برد هنگ ميكنه و حتي با ريست كردن درست نميشه و يه ديتا رو نميحونه... ميخواستم بدونم الان دوستان پيشنهاد خاصي در اين مورد دارن ؟؟
    ممنون ميشم اگه راهنمايي كنيد
  2. #2
    2005/11/18
    565
    24

    پاسخ : مشكل با برد Z80

    خوب اطلاعاتی که دادید خیلی کلی و ناقص بود و نمی توان چیزی از آنها اخذ کرد ، حداقل عکس واضحی از برد مذکور ارائه می کردید
    و اینکه دقیقاً چه زمانی هنگ می کند ؟
    بعد از گذشت مدت زمان مشخص یا سر تایم ها و زمان های مشخصی هنگ می کند ؟
    موقع روشن و خاموش شدن وسیله خاص دیگری این اتفاق می افتد ؟ و اطلاعاتی از این دست !
    به هر حال قدم اول در عیب یابی و تعمیر و رفع ایرادات یک سیستم برقی و الکترونیکی بررسی تغذیه آن می باشد
    چون به هر حال این برد قبلاً به خوبی کار می کرده است و مدتی است که دچار مشکل شده است
    بهتر است ابتدا قسمت تغذیه آن را بررسی کنید ، مقادیر ولتاژ ها را به لحاظ اندازه و نوسانات احتمالی بررسی کنید
    شکل موج تغذیه را به لحاظ وجود نویز و رایپل های احتمالی بررسی کنید
    قطعات مدار تغذیه را به لحاظ وضعیت ظاهری و احتمال آسیب دیدگی بررسی کنید
  3. #3
    2010/02/25
    54
    0

    پاسخ : مشكل با برد Z80

    ممنون از راهنماييتون دوست عزيز

    در مورد عكس بايد عرض كنم خدمتتون كه الان نميدونم چطور عكسو پيوست كنم :cry: چون گزينه اضافه كردن عكس رو كه ميزنم [img][/img] مياد
    زمان هنگ به اين صورت كه بعضي وقتا بعد از چند دقيقه كاركرد و بعضي وقتا بعد از چند ساعت اين اتفاق ميافته كه حتي با خاموش و روشن كردن درست نميشه . بايد يه زماني بگذره تا درست شه...همچنين سيكلهاي كاري مثل همه و با روشن شدن دستگاه ديگخ مرتبط نيست... من يه حدسي زدم در مورد اينكه ميتونه بخاطر گرم شدن برد باشه . و يه فن به رك اضافه كردم چون برد پشت يه مانيتور قديمي قرار ميگيره .
    اما در مورد تغزيه برد كه فرموديد يه رگولاتور ولتاژ منفي mc7915c داريم و يه رگولاتور ولتاژ مثبت ka78t15 در كنار اين بلوك هم يه پل ديود kbl10g قرار داره ... از لحاظ ظاهري همه چيز اوكي به نظر ميرسه ... و ولتاژ خروجي درسته و هيچ خازني هم تغيير شكل ظاهري نداده...
    ولي همچنان قضيه مشخص نشده كه چيه...!!!؟
    اگه بازم راهنمايي خاصي هست ممنون ميشم راهنمايي بفرماييد
  4. #4
    2010/02/25
    54
    0

    پاسخ : مشكل با برد Z80

    نقل قول نوشته اصلی توسط aie_saber
    خوب اطلاعاتی که دادید خیلی کلی و ناقص بود و نمی توان چیزی از آنها اخذ کرد ، حداقل عکس واضحی از برد مذکور ارائه می کردید
    و اینکه دقیقاً چه زمانی هنگ می کند ؟
    بعد از گذشت مدت زمان مشخص یا سر تایم ها و زمان های مشخصی هنگ می کند ؟
    موقع روشن و خاموش شدن وسیله خاص دیگری این اتفاق می افتد ؟ و اطلاعاتی از این دست !
    به هر حال قدم اول در عیب یابی و تعمیر و رفع ایرادات یک سیستم برقی و الکترونیکی بررسی تغذیه آن می باشد
    چون به هر حال این برد قبلاً به خوبی کار می کرده است و مدتی است که دچار مشکل شده است
    بهتر است ابتدا قسمت تغذیه آن را بررسی کنید ، مقادیر ولتاژ ها را به لحاظ اندازه و نوسانات احتمالی بررسی کنید
    شکل موج تغذیه را به لحاظ وجود نویز و رایپل های احتمالی بررسی کنید
    قطعات مدار تغذیه را به لحاظ وضعیت ظاهری و احتمال آسیب دیدگی بررسی کنید
    دوست عزيز اگر بازم راهنمايي بفرماييد ممنون ميشم
  5. #5
    2005/11/18
    565
    24

    پاسخ : مشكل با برد Z80

    مطلب خاصی به ذهنم نمیرسد ، شاید برد لحیم سردی دارد و لحیم بعضی قطعات معیوب شده است ، این مورد را هم بررسی کنید
  6. #6
    2010/02/25
    54
    0

    پاسخ : مشكل با برد Z80

    نقل قول نوشته اصلی توسط aie_saber
    مطلب خاصی به ذهنم نمیرسد ، شاید برد لحیم سردی دارد و لحیم بعضی قطعات معیوب شده است ، این مورد را هم بررسی کنید
    بازم ممنون دوست عزيز
نمایش نتایج: از 1 به 6 از 6

موضوعات مشابه

  1. مشكل با 555
    توسط paramis در انجمن آموزش نرم افزارهاي آناليز و شبيه ساز
    پاسخ: 0
    آخرين نوشته: 2011/04/29, 12:43
  2. مشكل با C++
    توسط saa. در انجمن برنامه نويسي و اينترفيس
    پاسخ: 9
    آخرين نوشته: 2010/09/07, 22:29
  3. مشكل در سيم كشي ؟؟
    توسط hrbaban در انجمن Proteus
    پاسخ: 2
    آخرين نوشته: 2010/05/20, 18:28
  4. يه مشكل با AVR
    توسط hess در انجمن میکروکنترلرهای AVR
    پاسخ: 1
    آخرين نوشته: 2007/12/18, 11:03
  5. مشكل با 555
    توسط nex2004 در انجمن مدارهای آنالوگ و مدارهای مجتمع
    پاسخ: 8
    آخرين نوشته: 2007/07/11, 23:14

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •