ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 5 از 5
  1. #1
    2016/08/03
    24
    7

    مشکل با سیم 900a

    سلام
    یک ماژول سیم 900a تهیه کردم و انو روی pcb لحیم کردم و به میکرو متصلش کردم
    خود ماژولرو هم به یه منبع 4 ولت 5 آمپر وصل کردم
    وقتی ماژول و روشن میکنم شروع میکنه به چشمک زدن ولی اصلا به شبکه وصل نمیشه و تغییری تو زمان روشن خاموش شدن led ایجاد نمیشه

    با استفاده از میکرو دستورات زیرو رو هم برای ماژول فرستادم

    کد:
    AT+CSQ
    +CSQ: 25,0
    OK
    
    کد:
    AT+COPS=?
    +COPS: (2,"IR-TCI","432 11","43211"),(1,"MTN Irancell","Irancell","43235"),(1,"","","43299"),,(01)01)
    OK


    کد:
    AT+CPIN?
    ERROR
    


    مشکل از کجا میتونه باشه؟


    -----------------------------------------
    مشکل حل شد. از سوکت سیم کارت بود
    ویرایش توسط amirhossein2 : 2017/02/18 در ساعت 14:15
  2. #2
    2008/08/13
    اهواز
    674
    163

    پاسخ : مشکل با سیم 900a

    منظور شما برد اماده sim900 هست یا خود ماژول رو خریدی و راه اندازی کردی؟
    دستور at+cops که جواب داده دوتا شبکه هم شناسایی کرده. مشکل کجاست
  3. #3
    2016/08/03
    24
    7

    پاسخ : مشکل با سیم 900a

    خود ماژول رو خریدم
    وقتی به سیم کارت زنگ میزنم میگه در دسترس نیست چراغ نت هم پشت سر هم میزنه (حالت بدون سیم کارت)
    نمیدونم کجای کار مشکل داره
  4. #4
    2008/05/26
    1,044
    531

    پاسخ : مشکل با سیم 900a

    با سیم کارت اپراتور دیگه هم تست کردید؟
    یه بار تنظیمات ماژول رو با AT&F ریست کن و بعد با AT&W ذخیره کن ببین چی میشه
  5. #5
    2016/05/31
    376
    112

    پاسخ : مشکل با سیم 900a

    شما ماژولتون رو ریستکنید اگر نتیجه نداد.مشکل یکی از موارد زیر هست.
    1-معیوب بودن یا شدن خود ماژول.
    2-نویز در منبع تغیه ماژول به هر دلیلی.
    3-لحیمکاری نامناسب ماژول.
    4-استفاده از روغن نامناسب در لحیمکاری .
نمایش نتایج: از 1 به 5 از 5

موضوعات مشابه

  1. ارسال پیام با sim 900a
    توسط namvar141 در انجمن میکروکنترلرهای AVR
    پاسخ: 49
    آخرين نوشته: 2016/01/16, 19:35
  2. مشکل - مشکل - مشکل ( حروف نا مفهوم برروی LCD)
    توسط ssaeid2000 در انجمن سایر مطالب مرتبط با ميکرو ها و پروسسورها
    پاسخ: 11
    آخرين نوشته: 2008/10/07, 17:00

کاربرانی که این تاپیک را مشاهده کرده اند: 0

هیچ عضوی در لیست وجود ندارد.

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •