ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 7 از 7
  1. #1
    2015/08/27
    1,756
    1,024

    مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    سلام به همه دوستان
    یه مشکل که بهش برخوردم اینه که
    وقتی با usb برد رو تغذیه میکنم (وصل هست به کامپیوتر) پایه های میکرو ولتاژشون " 4.6 " هست !!!!
    چرا اینطوری هست ؟
    خروجی رگولاتور رو اندازه گیری کردم 3.27 بوده
    (اما یکی از پایه ها رو که گفتم هر 1 ثانیه روشن خاموش شه ولتاژش " 3.3 " هست !!!)
  2. #2
    2012/12/30
    بوشهر
    3,210
    1,132

    پاسخ : مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    ...وقتی با usb برد رو تغذیه میکنم (وصل هست به کامپیوتر) پایه های میکرو ولتاژشون " 4.6 " هست !!!!
    ,وضعیت این پایه چیه؟ ورودی؟ خروجی؟ یا رهاش کردی و امپدانس بالا هستش؟
  3. #3
    2015/08/27
    1,756
    1,024

    پاسخ : مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    نقل قول نوشته اصلی توسط روح الامین

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    ,وضعیت این پایه چیه؟ ورودی؟ خروجی؟ یا رهاش کردی و امپدانس بالا هستش؟
    سلام دوست گرامی
    یه پایه نیست بلکه چندین پایه هستش که 4.6 میده
    چند تا پایه دیگه هم هستش که ولتاژشون کمتر از اینه

    تو برنامه نویسی هیچ کاری با اون پایه ها نداشتم
    فقط نوشتم فلان پایه 1 و 0 شود همین

    این مسئله رو بارها و بارها بررسی کردم مطمئن هستم که اینطوری شده
    نمیدونم مشکل از کجاست
    اگه اسیلوسکوپ داشتم خوب بود میشد شکل موجی که رو اون پایه هست رو دید
    اما با ولتمتر 4.6 نشون میده
    با تشکر
  4. #4
    2012/12/30
    بوشهر
    3,210
    1,132

    پاسخ : مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام دوست گرامی
    یه پایه نیست بلکه چندین پایه هستش که 4.6 میده
    چند تا پایه دیگه هم هستش که ولتاژشون کمتر از اینه

    تو برنامه نویسی هیچ کاری با اون پایه ها نداشتم
    فقط نوشتم فلان پایه 1 و 0 شود همین

    این مسئله رو بارها و بارها بررسی کردم مطمئن هستم که اینطوری شده
    نمیدونم مشکل از کجاست
    اگه اسیلوسکوپ داشتم خوب بود میشد شکل موجی که رو اون پایه هست رو دید
    اما با ولتمتر 4.6 نشون میده
    با تشکر
    خب پس باید پین شما در حالت High-impedance باشه. یه مقاومت 100کیلو بردار و از پین به GND وصل کن. حالا اگه با DMM(مولتی متر) اندازه بگیری باید 0 ولت باشه.
    دوباره از همون پایه به جای GND بزنش به Vcc و اندازه بگیر. باید 3.27 باشه.
    اگه اینجوری بود پس همون طور که گفتم High-impedance هستش. مشکلی نیست. float هستش. یا input یا output کنی درست میشه.
  5. #5
    2015/08/27
    1,756
    1,024

    پاسخ : مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    نقل قول نوشته اصلی توسط روح الامین

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    خب پس باید پین شما در حالت High-impedance باشه. یه مقاومت 100کیلو بردار و از پین به GND وصل کن. حالا اگه با DMM(مولتی متر) اندازه بگیری باید 0 ولت باشه.
    دوباره از همون پایه به جای GND بزنش به Vcc و اندازه بگیر. باید 3.27 باشه.
    اگه اینجوری بود پس همون طور که گفتم High-impedance هستش. مشکلی نیست. float هستش. یا input یا output کنی درست میشه.
    سلام به شما
    یه بار دیگه تست کردم
    ولتاژ رو اکثر پایه ها حدود 2.2 ولت هست که وقتی با یه مقاومت 100 کیلو به زمین وصل میکنم ولتاژش میشه 2 ولت
    دیگه پایه رو با مقاومت 100 کیلو به 3.3 وصلش نکردم ببینم چی میشه

    هر وقت به پایه دست میزنم ولت سنج ولتاژ 5 ولت رو نشون میده !
    به نظر شما مشکل چیه ؟
  6. #6
    2012/12/30
    بوشهر
    3,210
    1,132

    پاسخ : مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    شما همه کاری که من گفتم نکردید.
    حتی اون ورودی و خروجی رو هم انجام بدید.
    راستی توی دیباگ که نگاه میکنید با توجه به ریجستر ها و با کمک گرفتن از دیتاشیت/رفرنس مانوال پایه ها روی چه وضعیتی هستند؟
  7. #7
    2015/08/27
    1,756
    1,024

    پاسخ : مشکل عجیب _ ولتاژ 4.6 ولت روی بعضی از پایه های میکرو lpc1768

    نقل قول نوشته اصلی توسط روح الامین

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    شما همه کاری که من گفتم نکردید.
    حتی اون ورودی و خروجی رو هم انجام بدید.
    راستی توی دیباگ که نگاه میکنید با توجه به ریجستر ها و با کمک گرفتن از دیتاشیت/رفرنس مانوال پایه ها روی چه وضعیتی هستند؟
    متاسفانه وقت بررسی رو ندارم
    فقط خواستم اگه کسی به این مورد برخورده راحت بگه مشکل از کجاست
    از توجه شما متشکر
نمایش نتایج: از 1 به 7 از 7

موضوعات مشابه

  1. مشکل ولتاژ یکسان 1.5 ولت در همه پایه های میکرو
    توسط golpesarejahrom در انجمن میکروکنترلرهای AVR
    پاسخ: 22
    آخرين نوشته: 2015/10/25, 12:06
  2. سبز بودن بعضی از پایه ها ی ATmega
    توسط ehsan_faal در انجمن نرم افزار Protel
    پاسخ: 11
    آخرين نوشته: 2015/03/08, 13:49
  3. مشکل عجیب uart در lpc1768
    توسط amintanharpd در انجمن NXP
    پاسخ: 11
    آخرين نوشته: 2014/12/22, 20:26
  4. پاسخ: 3
    آخرين نوشته: 2013/12/09, 20:01
  5. یک مشکل عجیب (چک آبی 4 پایه -- ریست شدن میکرو)؟؟؟
    توسط aliakbarabasian110 در انجمن میکروکنترلرهای AVR
    پاسخ: 11
    آخرين نوشته: 2010/06/13, 15:17

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •