ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 11
  1. #1
    2008/02/28
    15
    11

    مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    دستگاه بعد از یک مقدار کار کرد (کمتر از 5 دقیقه) ساب با یه صدای خر خر و بعد هووووم از کار میوفته...
    وقتی اینجور میشه روی خازن های تغذیه 5-6 ولت افت ولتاژ میوفته... و روی دوسر خروجی ساب 6-7 ولت
    ترانزیستور های TDA2030 بعد از این مشکل بشدت داغ میشن طوری که دست کاملا میسوزه...
    لطفا میشه راهنمایی کنید... بنده تعمیرکار هستم ولی روی این مدار دیگه بریدم


    پشت برد:
  2. #2
    2015/08/27
    1,756
    1,028

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    سلام دوست گرامی

    وقتی این قدر داغ میشه یعنی حالتی شبیه به اتصال کوتاه بوجود اومده
    و احتمالا آی سی سوخته
    احتمالا بعد از 5 دقیقه روشن بودن مدار گرم شدن باعث بروز مشکل شده و اینطوری خودش رو نشون میده
    1_شما اطمینان حاصل کنید که آمپلی فایرهاتون سالم هستش
    2_سعی کنید با یه وسیله خنک کننده آمپلی ها رو همچنان خنک نگه دارید ببینید بازهم اینطوری میشه
  3. #3
    2008/02/28
    15
    11

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام دوست گرامی

    وقتی این قدر داغ میشه یعنی حالتی شبیه به اتصال کوتاه بوجود اومده
    و احتمالا آی سی سوخته
    احتمالا بعد از 5 دقیقه روشن بودن مدار گرم شدن باعث بروز مشکل شده و اینطوری خودش رو نشون میده
    1_شما اطمینان حاصل کنید که آمپلی فایرهاتون سالم هستش
    2_سعی کنید با یه وسیله خنک کننده آمپلی ها رو همچنان خنک نگه دارید ببینید بازهم اینطوری میشه
    سپاس از پاسخگویی شما نه آی سی ها سالمن عوضشون کردم
    یعنی قبل از هووم کشیدن خوب ساب کار میکنه... بعد اینجور میشه...
    ولتاژ روی خروجی آی سی میوفته آخه بعد از 5 دقیقه که اینجور داغ میکنه...

    نمیدونم این افت ولتاژ روی خازن تغذیه بعد از 5دقیقه واسه چیه
  4. #4
    2015/08/27
    1,756
    1,028

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    نقل قول نوشته اصلی توسط peyman_jf

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سپاس از پاسخگویی شما نه آی سی ها سالمن عوضشون کردم
    یعنی قبل از هووم کشیدن خوب ساب کار میکنه... بعد اینجور میشه...
    ولتاژ روی خروجی آی سی میوفته آخه بعد از 5 دقیقه که اینجور داغ میکنه...

    نمیدونم این افت ولتاژ روی خازن تغذیه بعد از 5دقیقه واسه چیه
    ببین دوست من
    یک یا چند قطعه تو مدارت هست که بعد از 5 دقیقه خیلی زیاد جریان میکشه و با افزایش جریان افت ولتاژ بوجود میاد
    این که یه چیز مشخصه که هر چه جریان بیشتری بکشی افت ولتاژت بیشتر میشه
    حالا ببین کدوم قطعه یا قطعات هستش که این قدر جریان میکشه
    افت ولتاژ رو خازن که میفرمایید به دلیل همین جریان کشی بیش از حد هستش
    حتما دیود های یکسو کننده هم باید بیشتر گرم بشن وقتی این اتفاق میوفته
    یه تست کنید ببینید همینطور هست ؟
    اسکپ دارید ؟؟؟
    ویرایش توسط rezamajdi : 2016/10/03 در ساعت 19:29
  5. #5
    2008/02/28
    15
    11

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    ببین دوست من
    یک یا چند قطعه تو مدارت هست که بعد از 5 دقیقه خیلی زیاد جریان میکشه و با افزایش جریان افت ولتاژ بوجود میاد
    این که یه چیز مشخصه که هر چه جریان بیشتری بکشی افت ولتاژت بیشتر میشه
    حالا ببین کدوم قطعه یا قطعات هستش که این قدر جریان میکشه
    افت ولتاژ رو خازن که میفرمایید به دلیل همین جریان کشی بیش از حد هستش
    حتما دیود های یکسو کننده هم باید بیشتر گرم بشن وقتی این اتفاق میوفته
    یه تست کنید ببینید همینطور هست ؟
    اسکپ دارید ؟؟؟
    هیت سینک مدارو کاملا خنک کردم ولی بازم اینجور شد.. (ولی دیر تر)
    پل دیود رو کامل عوض میکنم باز هم همیجوره...
    با منبع دوبل بجای ترانس ولتاژ دادم بازم اینجور شد (منم فکر میکردم از یکسوکننده ها باشه)
    جلوی پل دیود رو نگاه کنید اون 2عدد آی سی TDA مربوط به ساب هستن..

    فعلا دسترسی به اسکوپ ندارم متاسفانه :(
  6. #6
    2015/08/27
    1,756
    1,028

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    البته منم اسکپ ندارم
    یه سوال برای یه ساب چرا 2 تا آمپلی گذاشته ؟
    آیا موازیشون کرده ؟ یعنی خروجی دوتاشون به هم وصله ؟

    در کلی بعد از 5 دقیقه یه اتفاقی میوفته که آمپلی رو داغون میکنه و همین داغ شدن بیش از حد آمپلی باعث بروز این مشکل میشه
    شاید بعد از این اتفاق آمپلی ها سوختن حالا میگی عوضشون کردی اما اون اتفاقه شاید دوباره بهشون آسیب بزنه
    ضمن این که امپلی هایی که گرفتی به احتمال زیاد اورجینال نیست و زود تر خراب میشه
    مشکل رو پیدا کن
    ببین کجای مدار اول دچار مشکل میشه که این اتفاق میوفته
    تاکید میکنم یک یا چند تا از قطعاتت بعد از حدود 5 دقیقه میریزه بهم و خیلی جریان میکشه
    بیا یه کاری بکن
    کلا آمپلی فایرهایی که میگی خیلی داغ میکنن رو در بیار حالا مدار رو روشن کن ببین بازم افت ولتاژ داری یانه
    اگه افت ولتاژ بازم وجود داشت یعنی از امپلی هستش

    انجام بده خبرم کن
  7. #7
    2008/02/28
    15
    11

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    البته منم اسکپ ندارم
    یه سوال برای یه ساب چرا 2 تا آمپلی گذاشته ؟
    آیا موازیشون کرده ؟ یعنی خروجی دوتاشون به هم وصله ؟

    در کلی بعد از 5 دقیقه یه اتفاقی میوفته که آمپلی رو داغون میکنه و همین داغ شدن بیش از حد آمپلی باعث بروز این مشکل میشه
    شاید بعد از این اتفاق آمپلی ها سوختن حالا میگی عوضشون کردی اما اون اتفاقه شاید دوباره بهشون آسیب بزنه
    ضمن این که امپلی هایی که گرفتی به احتمال زیاد اورجینال نیست و زود تر خراب میشه
    مشکل رو پیدا کن
    ببین کجای مدار اول دچار مشکل میشه که این اتفاق میوفته
    تاکید میکنم یک یا چند تا از قطعاتت بعد از حدود 5 دقیقه میریزه بهم و خیلی جریان میکشه
    بیا یه کاری بکن
    کلا آمپلی فایرهایی که میگی خیلی داغ میکنن رو در بیار حالا مدار رو روشن کن ببین بازم افت ولتاژ داری یانه
    اگه افت ولتاژ بازم وجود داشت یعنی از امپلی هستش

    انجام بده خبرم کن
    داداش گشتم تا آی سی اورجینال مثل خودش گیرم بیا...
    این کارو قبلا تست کردم کلا هیچی روی خروجی نمیاد نه صدا نه ولتاژ
    نمونه مدارش که با دوتا آی سی باشه تونت هست بزن "آمپلی TDA2030" میاد واست (حتما نگاه کن)
    حتما از اینه که داغ میکنه اینجور میشه چون الان که سردش کردم 15 دقیقه کار کرد و خرخرش 50ثانیه طول کشید بعد هووووم شد (قبلا سریع خرخر هوووووومممم)
    این یعنی آی سی ها داره جریان میکشن و داغ میشن، جریان کشیدنم میتونه از خروجی و فیدبک ها باشه (احتمالا)
    کل مدارو شخم زدم،
    کارهای که تا حالا انجام دادم و تاثیر نداشته:
    1- تعویض ساب
    2- تعویض آی سی TDA2030
    3-تعویض خازن های تغذیه
    4-تست پل دیود ورودی تغذیه
    5-تعویض مقاومت های اطراف تقویت کننده ساب
    6-تعویض خازن های الکترولیتی طبقه تقویت کننده ساب
    7-تعویض خازن های کوپلاژ صدا
    قطعات لعنتی الکترونیک اگه نشتی داشته باشن نمیشه تشخیص داد به سادگی مگر با تعویض :(
  8. #8
    2014/06/16
    1,156
    155

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    این مشکل در امپهای کلاس AB اکثرا به دلیل خرابی ای سی امپ هست.داغ شدن هم طبیعیه.قبل از هر کاری باید از منبع تغذیه شروع کنی.ببین ولتاژهای تغذیه چنده؟
    ای سیها که عوض کردی هیتسینکشون باید عایق باشه.عایقبندیش درسته یا نه؟
    راستی مدار پری را چک کن.ممکنه ولتاژ dc بده تو ورودی آی سی و باعث خرابی ای سی بشه.
    ویرایش توسط shahpoori : 2016/10/07 در ساعت 22:00
  9. #9
    2015/08/27
    1,756
    1,028

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    نقل قول نوشته اصلی توسط shahpoori

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    این مشکل در امپهای کلاس AB اکثرا به دلیل خرابی ای سی امپ هست.داغ شدن هم طبیعیه.قبل از هر کاری باید از منبع تغذیه شروع کنی.ببین ولتاژهای تغذیه چنده؟
    ای سیها که عوض کردی هیتسینکشون باید عایق باشه.عایقبندیش درسته یا نه؟
    راستی مدار پری را چک کن.ممکنه ولتاژ dc بده تو ورودی آی سی و باعث خرابی ای سی بشه.
    دوست گرامی مگه ورودی آی سی ها آمپلی فایر خازن نداره ؟؟؟
    اگه پری dc بده و اگه خازن ورودی باشه مشکلی پیش نمیاد که
    میشه بیشتر توضیح بفرمایید
  10. #10
    2014/06/16
    1,156
    155

    پاسخ : مشکل هوم کشیدن ساب بعد کارکرد (آمپلی مارشال)

    تو این مدار چینیا بین پری و آمپ بعضی مواقع خازن نمیگذارند.
    پری آمپت ترانزیستوریه یا ای سی ؟اگه ترانزیستوره چکشون کن.اگه ای سیه معمولا4558 که باید تعویض بشه-
صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 11

موضوعات مشابه

  1. گیرنده دیجیتال مارشال خطای ash میدهد
    توسط ali ghc در انجمن تعمیر و نگهداری
    پاسخ: 5
    آخرين نوشته: 2017/08/15, 05:36
  2. مشکل در کشیدن شماتیک با altium
    توسط mahoor86 در انجمن نرم افزار Protel
    پاسخ: 10
    آخرين نوشته: 2014/05/27, 20:51
  3. مشکل در کشیدن pcb
    توسط baabak67 در انجمن نرم افزار Protel
    پاسخ: 0
    آخرين نوشته: 2013/09/01, 00:39
  4. کشیدن pcb بدون کشیدن شماتیک help me
    توسط intel_inside در انجمن نرم افزار Protel
    پاسخ: 3
    آخرين نوشته: 2012/02/07, 01:23
  5. مشکل تو کشیدن روت ؟
    توسط majid.4206 در انجمن نرم افزار Protel
    پاسخ: 1
    آخرين نوشته: 2009/10/09, 23:43

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •