ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 7 از 7
  1. #1
    2016/05/29
    29
    4

    مشکل در نصب code configurator در محیط MPLAB

    سلام
    من میخوام code configurator رو تو محیط MPLAB نصب کنیم.بدین منظور به سایت میکروچیپ مراجعه کردم و فایل مربوطه را هم دانلود کردم(ورژن 3.25)
    حالا تو MPLAB تو منوی tools و قسمت پلاگینز قسمتی وجود داره که میشه فایل دانلود شده را معرفی کرد و نصب کرد.رفتم و Add کردم و سپس دکمه install رو زدم
    متاسفانه کدهای خطایی دریافت میکنم که اصلا نمیدونم چطور باید رفع بشن
    خواهمشندم دوستان گرامی اگر میدونید راهنمایی کنید

    با تشکر
    کد های خطا

    Some plugins require the Java platform in version Java > 1.8
    The Java platform version Java > 1.8 was requested but only 1.7 is running. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Embedded Make Projects to be installed.
    The plugin Embedded Make Projects is requested in version >= 1.2 but only 1.0 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin com.microchip.mplab.nbide.softwarenotification to be installed.
    The plugin com.microchip.mplab.nbide.softwarenotification is requested in version 1.0. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin org.netbeans.libs.javafx to be installed.
    The plugin org.netbeans.libs.javafx is requested in version 2.4.1. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Diff to be installed.
    The plugin Diff is requested in version >= 1.47.1.42.1 but only 1.28.2.42.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Options Dialog and SPI to be installed.
    The plugin Options Dialog and SPI is requested in version >= 1.41.1 but only 1.18.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Project API to be installed.
    The plugin Project API is requested in version >= 1.60.2 but only 1.31.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Project UI API to be installed.
    The plugin Project UI API is requested in version >= 1.78.1.8 but only 1.47.2.8 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Settings API to be installed.
    The plugin Settings API is requested in version >= 1.45.1 but only 1.26.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin UI Utilities API to be installed.
    The plugin UI Utilities API is requested in version >= 7.62.1 but only 7.23.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Dialogs API to be installed.
    The plugin Dialogs API is requested in version >= 7.38.1 but only 7.15.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin File System API to be installed.
    The plugin File System API is requested in version >= 8.12.1 but only 7.38.2 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin I/O APIs to be installed.
    The plugin I/O APIs is requested in version >= 1.45.1 but only 1.23.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Datasystems API to be installed.
    The plugin Datasystems API is requested in version >= 7.57.2 but only 7.16.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Module System API to be installed.
    The plugin Module System API is requested in version >= 7.43.1 but only 7.17.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Nodes API to be installed.
    The plugin Nodes API is requested in version >= 7.39.1 but only 7.16.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Text API to be installed.
    The plugin Text API is requested in version >= 6.62.2 but only 6.30.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Utilities API to be installed.
    The plugin Utilities API is requested in version >= 8.39.1 but only 8.6.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Lookup to be installed.
    The plugin Lookup is requested in version >= 8.25.1 but only 8.3.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Window System API to be installed.
    The plugin Window System API is requested in version >= 6.71.1 but only 6.33.1 was found. The following plugin is affected: MPLAB® Code Configurator Some plugins not installed to avoid potential installation problems.
  2. #2
    2007/08/02
    1,331
    832

    پاسخ : مشکل در نصب code configurator در محیط MPLAB

    نقل قول نوشته اصلی توسط texasinst

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام
    من میخوام code configurator رو تو محیط MPLAB نصب کنیم.بدین منظور به سایت میکروچیپ مراجعه کردم و فایل مربوطه را هم دانلود کردم(ورژن 3.25)
    حالا تو MPLAB تو منوی tools و قسمت پلاگینز قسمتی وجود داره که میشه فایل دانلود شده را معرفی کرد و نصب کرد.رفتم و Add کردم و سپس دکمه install رو زدم
    متاسفانه کدهای خطایی دریافت میکنم که اصلا نمیدونم چطور باید رفع بشن
    خواهمشندم دوستان گرامی اگر میدونید راهنمایی کنید

    با تشکر
    کد های خطا

    Some plugins require the Java platform in version Java > 1.8
    The Java platform version Java > 1.8 was requested but only 1.7 is running. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Embedded Make Projects to be installed.
    The plugin Embedded Make Projects is requested in version >= 1.2 but only 1.0 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin com.microchip.mplab.nbide.softwarenotification to be installed.
    The plugin com.microchip.mplab.nbide.softwarenotification is requested in version 1.0. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin org.netbeans.libs.javafx to be installed.
    The plugin org.netbeans.libs.javafx is requested in version 2.4.1. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Diff to be installed.
    The plugin Diff is requested in version >= 1.47.1.42.1 but only 1.28.2.42.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Options Dialog and SPI to be installed.
    The plugin Options Dialog and SPI is requested in version >= 1.41.1 but only 1.18.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Project API to be installed.
    The plugin Project API is requested in version >= 1.60.2 but only 1.31.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Project UI API to be installed.
    The plugin Project UI API is requested in version >= 1.78.1.8 but only 1.47.2.8 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Settings API to be installed.
    The plugin Settings API is requested in version >= 1.45.1 but only 1.26.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin UI Utilities API to be installed.
    The plugin UI Utilities API is requested in version >= 7.62.1 but only 7.23.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Dialogs API to be installed.
    The plugin Dialogs API is requested in version >= 7.38.1 but only 7.15.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin File System API to be installed.
    The plugin File System API is requested in version >= 8.12.1 but only 7.38.2 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin I/O APIs to be installed.
    The plugin I/O APIs is requested in version >= 1.45.1 but only 1.23.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Datasystems API to be installed.
    The plugin Datasystems API is requested in version >= 7.57.2 but only 7.16.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Module System API to be installed.
    The plugin Module System API is requested in version >= 7.43.1 but only 7.17.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Nodes API to be installed.
    The plugin Nodes API is requested in version >= 7.39.1 but only 7.16.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Text API to be installed.
    The plugin Text API is requested in version >= 6.62.2 but only 6.30.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Utilities API to be installed.
    The plugin Utilities API is requested in version >= 8.39.1 but only 8.6.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Lookup to be installed.
    The plugin Lookup is requested in version >= 8.25.1 but only 8.3.1 was found. The following plugin is affected: MPLAB® Code Configurator
    Some plugins require plugin Window System API to be installed.
    The plugin Window System API is requested in version >= 6.71.1 but only 6.33.1 was found. The following plugin is affected: MPLAB® Code Configurator Some plugins not installed to avoid potential installation problems.
    عجیبه من تا حالا 100 بار نصب کردم مشکلی نداشته و این خطا نداشته. حجم فایلی که دان کردی چقدره
  3. #3
    2016/05/29
    29
    4

    پاسخ : مشکل در نصب code configurator در محیط MPLAB

    اون مشکل بالا حل شد.مربوط به ورژن IDE و code configurator بود ولی حالا یک مشکل عجیب تر:
    نرم افزار رو تو قسمت پلاگین نصب میکنم و اعلام میکنه با موفقیت نصب شده و ریستارت هم میکنه ولی متاسفانه تو قسمت Embeded در منوی tools که باید code configurator نشون داده بشه نمیاد . انگار نصب نشده باشه.
    کجای کار ایراد داره به نظر شما؟
  4. #4
    2016/05/29
    29
    4

    پاسخ : مشکل در نصب code configurator در محیط MPLAB

    سلام

    در اولین اجرا پس از نصب این ارور میاد

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مشکل از چی میتونه باشه؟
  5. #5
    2016/05/29
    29
    4

    پاسخ : مشکل در نصب code configurator در محیط MPLAB

    ظاهرا حالا حالا ها باید بنشینم و چشم به راه ارسال پاسخ بمانم!!!!
  6. #6
    2007/08/02
    1,331
    832

    پاسخ : مشکل در نصب code configurator در محیط MPLAB

    غزیز من 100 بار نصب کردم و تا حالا این مشکل نداشتم .
    من MPLAB X IDE v3.26 نصب کردم
    چیزی که من میبینم ظاهرا به java ایراد گرفته شما java ورژن جدید نصب کن ببین مشکلت حل میشه
  7. #7
    2016/05/29
    29
    4

    پاسخ : مشکل در نصب code configurator در محیط MPLAB

    از کجا میشه این ورژن 3.26 رو دانلود کرد؟(البته بغیر از سایت میکروچیپ چون فیلتره و خیلی باهاش مشکل دارم).
    در ضمناگر لینک code configurator رو هم بدید که ثواب بزرگی کرده اید.
    در مورد جاوا من آخرین ورژن رو نصب کرده ام ولی مشکلم حل نشد.
    در ضمن ورژن ویندوز من XP SP3 است
نمایش نتایج: از 1 به 7 از 7

موضوعات مشابه

  1. مشکل با MPLAB X??
    توسط h_613 در انجمن میکروکنترلرهای PIC
    پاسخ: 3
    آخرين نوشته: 2019/02/10, 11:20
  2. اندازه گیری زمان اجرای یک قسمت از برنامه در محیط MPLAB
    توسط tenti در انجمن میکروکنترلرهای PIC
    پاسخ: 6
    آخرين نوشته: 2016/01/03, 10:41
  3. مشکل در با ضرب در mplab ide
    توسط mahdifaheca در انجمن میکروکنترلرهای PIC
    پاسخ: 23
    آخرين نوشته: 2014/01/31, 21:51
  4. راه اندازی LCD16*2 در محیط Mplab
    توسط baby_1 در انجمن میکروکنترلرهای PIC
    پاسخ: 12
    آخرين نوشته: 2013/10/03, 13:15
  5. درخواست سریال Sysdrive Configurator 1.3
    توسط ali_kashi در انجمن PLC
    پاسخ: 3
    آخرين نوشته: 2008/01/12, 15:42

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •