ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 4 از 4
  1. #1
    2016/08/30
    349
    255

    مشکل عجیب تغذیه ربات

    سلام دوستان...دوستان من مدار درایور موتور به علاوه مدار پردازشگر که اطلاعات رو به درایور موتور میفرسته ساختم...به یه مشکل عجیبی برخوردم...
    واسه مدار پردازشگر که رگولاتور 7805 گذاشتم..برا تغذیه درایور هم چون موتور ها جریان کشی حدود 3 آمپر دارن رفتم یه ماژول تغذیه سوییچینگ 1 تا 30 ولت 5 آمپر گرفتم...
    الآن وصل کردم به تغذیه..وقتی اطلاعات رو به درایور دادم کارنکرد ولی قبلا وقتی تغذیه دوتاشونم مشترک بود کار میکرد..الآن کار نکرد با تغذیه جدا...گفتم شاید باید زمینشون یکی بشه..زمینشونو یکی کردم..یعنی منفی دو تا تغذیه رو به هم وصل کردم...وقتی زدم درایور کار کرد ولی ناقص و عجیب..موتور با قدرت خیلی بالایی کار میکنه و ال ای دی روی ماژول هم خاموش میشه...الآن نمیدونم چیکار باید بکنم..قبلا با تغذیه مشترک کار میکردن..به خاطر موتور ها ماژول گرفتم...
    امیدوارم مشکلم رو به زبان ساده گفته باشم..دوستان خواهش میکنم کمک کنید...
  2. #2
    2014/11/14
    ECA
    4,311
    3,052

    پاسخ : مشکل عجیب تغذیه ربات

    نقل قول نوشته اصلی توسط amir4elec

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام دوستان...دوستان من مدار درایور موتور به علاوه مدار پردازشگر که اطلاعات رو به درایور موتور میفرسته ساختم...به یه مشکل عجیبی برخوردم...
    واسه مدار پردازشگر که رگولاتور 7805 گذاشتم..برا تغذیه درایور هم چون موتور ها جریان کشی حدود 3 آمپر دارن رفتم یه ماژول تغذیه سوییچینگ 1 تا 30 ولت 5 آمپر گرفتم...
    الآن وصل کردم به تغذیه..وقتی اطلاعات رو به درایور دادم کارنکرد ولی قبلا وقتی تغذیه دوتاشونم مشترک بود کار میکرد..الآن کار نکرد با تغذیه جدا...گفتم شاید باید زمینشون یکی بشه..زمینشونو یکی کردم..یعنی منفی دو تا تغذیه رو به هم وصل کردم...وقتی زدم درایور کار کرد ولی ناقص و عجیب..موتور با قدرت خیلی بالایی کار میکنه و ال ای دی روی ماژول هم خاموش میشه...الآن نمیدونم چیکار باید بکنم..قبلا با تغذیه مشترک کار میکردن..به خاطر موتور ها ماژول گرفتم...
    امیدوارم مشکلم رو به زبان ساده گفته باشم..دوستان خواهش میکنم کمک کنید...
    سلام درایورتون چیه؟
    درایور کار کرد ولی به طور ناقص و عجیب یعنی چی دقیقا>واضح تر بگین واسه بهتر فهمیدن هم اگه میشه یه عکس بزارین از ساختتون یه عکس هم از مدارتون بزارید
    موفق باشید
    Proudly @real_ahmadi

    واسه اسمت بجنگ
  3. #3
    2016/08/30
    349
    255

    پاسخ : مشکل عجیب تغذیه ربات

    نقل قول نوشته اصلی توسط مهندس احمدی

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام درایورتون چیه؟
    درایور کار کرد ولی به طور ناقص و عجیب یعنی چی دقیقا>واضح تر بگین واسه بهتر فهمیدن هم اگه میشه یه عکس بزارین از ساختتون یه عکس هم از مدارتون بزارید
    موفق باشید
    والا عکس و اینا که در دسترس نیست...
    منظورم اینه که انگار به موتور خیلی فشار زیادی وارد میشه...بوی سوخته میده موتور..در ضمن برد ماژول هم اتصال کوتاه میکنه..
  4. #4
    2014/11/14
    ECA
    4,311
    3,052

    پاسخ : مشکل عجیب تغذیه ربات

    نقل قول نوشته اصلی توسط amir4elec

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    والا عکس و اینا که در دسترس نیست...
    منظورم اینه که انگار به موتور خیلی فشار زیادی وارد میشه...بوی سوخته میده موتور..در ضمن برد ماژول هم اتصال کوتاه میکنه..
    خوب اگر اتصال کوتاه می کنه که حتما یه جایی رو اتصالی کردین اتصالات رو چک کنید خییییلی پیش میاد ادم حواسش پرت میشه و اشتباها یه چیزی رو جا بجا وصل می کنه
    تا مدارتون نباشه نمیشه فهمید که
    حداقل بگین درایورتون چیه؟ اگر 298 یا 6203 یا امثال ایناس تغذیه مدار داخلی خود ای سی رو با میکرو یکی کنید و تغیذه موتورش رو به یه تغذیه دیگه وصل کنید گراند ها همه یکی باشن ولتاژ بیش از حد هم به تغذیه موتور ندید که موتور بسوزه
    پردازشگر اطالاعات همون میکرو منظورتونه؟یا یه چیز دیگس؟؟کامل و واضح و باعکس توضیح بدین زودتر حل میشه هااا از ما گفتن
    موفق باشین
    Proudly @real_ahmadi

    واسه اسمت بجنگ
نمایش نتایج: از 1 به 4 از 4

موضوعات مشابه

  1. نکات تغذیه ربات چیست؟
    توسط aminta در انجمن رباتيك و مكاترونيك
    پاسخ: 11
    آخرين نوشته: 2015/02/06, 20:36
  2. مشکلات عجیب منبع تغذیه ثابت
    توسط sadegh.put در انجمن مدارهای آنالوگ و مدارهای مجتمع
    پاسخ: 9
    آخرين نوشته: 2014/12/08, 17:59
  3. مشکل عجیب با مگا 16 و 32
    توسط sinastar در انجمن میکروکنترلرهای AVR
    پاسخ: 4
    آخرين نوشته: 2014/05/03, 15:00
  4. یه مشکل عجیب با lcd n96
    توسط saeidmo در انجمن NXP
    پاسخ: 0
    آخرين نوشته: 2013/06/20, 18:43
  5. ** یه مشکل عجیب تو میکرو(مشکل در Delay!)
    توسط masoud9 در انجمن میکروکنترلرهای AVR
    پاسخ: 5
    آخرين نوشته: 2011/06/30, 12:51

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •