ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 9 از 9
  1. #1
    2015/08/27
    1,756
    1,023

    مشکل با آپ آمپ LM 318

    سلام به دوستان

    از این آی سی در مد بافرینگ استفاده کردم
    یه مقاومت 10 کیلو از خروجی به ورودی -
    یه مقاومت 10 کیلو هم از ورودی سیگنال به ورودی + آی سی ( براساس گفته ی دیتاشیت )

    تغذیه آی سی 10 ولت هست
    ورودی 1 ولت خروجی 1.4
    ورودی 2 ولت خروجی 3.3
    ورودی 3 ولت خروجی 4.8
    ورودی 4 ولت خروجی 4.3

    منبع تغذیه هم از رگولاتور سویچینگ lm2576 هست که برای آی سی های مختلف استفاده کردم مشکلی نداشته . . .
    مدار رو بردبورد بستم

    ولتاژ ورودی رو هم با یه ولوم 50 کیلو اهم تنظیم میکنم

    مشکل از کجاست ؟؟؟
    ویرایش توسط rezamajdi : 2018/05/11 در ساعت 17:10
    آرزوی سرافرازی برای ایران عزیز . . .


  2. #2
    2008/11/04
    509
    509

    پاسخ : مشکل با آپ آمپ LM 318

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    ... از این آی سی در مد بافرینگ استفاده کردم
    ...
    ورودی 3 ولت خروجی 4.8
    ورودی 4 ولت خروجی 4.3
    سلام،
    Offset رو صفر کردید؟!
    ◙◙◙◙◙ میخوام به دوستان یه کتاب معرفی کنم! وقت کردید، بخونید - اسمش هست قرآن، سال نشر 10، نویسنده: خدا . ◙◙◙◙◙
  3. #3
    2015/08/27
    1,756
    1,023

    پاسخ : مشکل با آپ آمپ LM 318

    براساس دیتاشیت مدارش رو بستم که آفست رو صفر کنم ولی حتی یه ذره هم ولتاژ خروجی تغییر نکرد
    البته دیتاشیت ذکر کرده بود که ولوم 200 کیلو اهم بزار من 250 داشتم گذاشتم
    نمیدونم چرا این همه اختلاف وجود داره با دوتا 318 دیگه هم تست کردم اما همین نتیجه رو داد

    این اختلاف زیاد از آفست نیست
    اصلا معلوم نیست حساب و کتابش چطوریه که این ولتاژ های خروجی رو ارائه میکنه . . .
    آرزوی سرافرازی برای ایران عزیز . . .


  4. #4
    2018/03/31
    44
    4

    پاسخ : مشکل با آپ آمپ LM 318

    مقادیر خروجی که براساس ورودی بدست آوردید خیلی عجیبا اصلا معمول نیست
    تغذیه شما چند ولته؟
  5. #5
    2015/08/27
    1,756
    1,023

    پاسخ : مشکل با آپ آمپ LM 318

    تغذیه آی سی ( lm318 ) رو پست اول ذکر کردم که 10 ولت هست

    همون طور که گفتم آی سی در مد بافرینگ رو برد برد بسته شده
    ورودی 1 ولت خروجی 1.4
    ورودی 2 ولت خروجی 3.3
    ورودی 3 ولت خروجی 4.8
    ورودی 4 ولت خروجی 4.3

    ولتاژ ورودی رو هم با ولوم تنظیم میکنم بهش میدم
    تا حالا همچین مشکلی با آپ آمپ های دیگه نداشتم البته این یکی یه فرقی که با بقیه داره اینه که فرکانسش نهایتا تا 15 مگ هست و شاید این باعث یه سری تغیرات در آی سی شده

    به نظر شما مشکل از کجا میتونه باشه ؟؟؟؟
    آرزوی سرافرازی برای ایران عزیز . . .


  6. #6
    2008/11/04
    509
    509

    پاسخ : مشکل با آپ آمپ LM 318

    نقل قول نوشته اصلی توسط rezamajdi

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    ...
    تا حالا همچین مشکلی با آپ آمپ های دیگه نداشتم البته این یکی یه فرقی که با بقیه داره اینه که فرکانسش نهایتا تا 15 مگ هست و شاید این باعث یه سری تغیرات در آی سی شده
    ...
    مهندس سلام،
    من نمیدونم مشکل کار کجاست! ولی ...
    من چند وقت پیش توی کاری لازم شد که چندتا مقایسه کننده discrete بذارم!
    خیلی حیاتی نبود، هم مقایسه کننده جواب میداد و هم OP-AMP!
    و از اونجایی که 741 ورودیش جریان میکشه و قدیمیه، ما گفتیم LM358 استفاده کنیم، که هم دوتا داره و هم آفست نداره!
    روی برد بردی که ولتاژ کاریش 5 ولت با رگلاتور خطی بود و چندتا آسی و میکرو دیگه هم راحت داشتند کارشون رو میکردند!
    القصه: هی ما از اینها (LM358) میگذاشتیم روی برد، چند ثانیه کار میکردند و زرتی (ببخشید) میسوختند!!!!
    خراب میشدند و خروجیشون به صورت دائم High میشد،
    آخه چه دلیلی میتونست داشته باشه؟! کلی ادعای الکترونیکیمون میشه، از پهنای باند و پاسخ فرکانسی بگیر، تا آور لود و پین اوت و ESD !
    همه رو در نظر گرفته بودم!! تازه اصلا فرکانسی در کار نبود و خیلی ساده توی مد مقایسه کننده میخواست کار کنه!
    شاید باورتون نشه، هفت هشت تا سوخت و آخرش هم، ما با 741 پدر بیامرز، همون ابتدای کار راهشون انداختیم!!
    ... .
    دوتا نکته جالب دیگه:
    1- اینکه موقعی توی یک چیپ OP-Amp اولی میسوخت، دومی (چه پایه هاش شناور بودند و چه به طور مناسب بایاس شده بودند) دومیش هم میسوخت!
    2 - اینکه یه دونه دیگه از همین آیسی ها که از قبل داشتم و قبلا استفاده کرده بودم، یادم اومد همون قدیما همین مشکل رو پیدا کرده بود! و اینها رو جدید خریده بودم (منتها از همون مغازه و همون مارک)
    ...
    حلا شما بفرمائید نظر شما چیه؟؟؟
    من که میگم مشکل اونها، به احتمال قوی، تقلبی بودنشون بوده و همین طور آی سی های شما!!
    ◙◙◙◙◙ میخوام به دوستان یه کتاب معرفی کنم! وقت کردید، بخونید - اسمش هست قرآن، سال نشر 10، نویسنده: خدا . ◙◙◙◙◙
  7. #7
    2015/08/27
    1,756
    1,023

    پاسخ : مشکل با آپ آمپ LM 318

    والا شما استاد هستید ما فعلا داریم شاگردی میکنم
    اما بعید میدونم lm318 که من گرفتم از فروشگاه همین سایته ( ECA ) حتی اگه جنس نامرغوب هم باشه دیگه نباید این قدر مشکل داشته باشه !!!
    از بین دوستان کسی میتونه به این معمای عجب پاسخ بده
    یه بار دیگه سوالم رو اینجا مطرح میکنم .

    تغذیه آی سی ( lm318 ) رو پست اول ذکر کردم که 10 ولت هست

    همون طور که گفتم آی سی در مد بافرینگ رو برد برد بسته شده ( از مقاومت 10 کیلو مطابق شکل دیتاشیت استفاده شده )
    ورودی 1 ولت خروجی 1.4
    ورودی 2 ولت خروجی 3.3
    ورودی 3 ولت خروجی 4.8
    ورودی 4 ولت خروجی 4.3

    ولتاژ ورودی رو هم با ولوم تنظیم میکنم بهش میدم
    تا حالا همچین مشکلی با آپ آمپ های دیگه نداشتم البته این یکی یه فرقی که با بقیه داره اینه که فرکانسش نهایتا تا 15 مگ هست و شاید این باعث یه سری تغیرات در آی سی شده


    به نظر شما مشکل از کجا میتونه باشه ؟؟؟؟


    آرزوی سرافرازی برای ایران عزیز . . .


  8. #8
    2018/03/31
    44
    4

    پاسخ : مشکل با آپ آمپ LM 318

    سلام
    بعضی موارد هست جنس کیفیت پایین باعث چنین مشکلی میشه
    البته ای آپ آمپها هم خیلی حساسند
  9. #9
    2015/08/27
    1,756
    1,023

    پاسخ : مشکل با آپ آمپ LM 318

    نقل قول نوشته اصلی توسط Fake

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام
    بعضی موارد هست جنس کیفیت پایین باعث چنین مشکلی میشه
    البته ای آپ آمپها هم خیلی حساسند
    من از فروشگاه eca خرید کردم که خیالم از بابت جنس قطعه راحت باشه اما فکر کنم این قطعه که گرفتم مشکل داره
    همون طور که گفتم اصلا درست کار نمیکنه و توضیح کامل رو تو پست های قبلی دادم
    اصلا وقتی باهاش کار کردم شوکه شدم که چطور ممکنه کار نکنه !!!
    ویرایش توسط rezamajdi : 2018/06/14 در ساعت 00:30
    آرزوی سرافرازی برای ایران عزیز . . .


نمایش نتایج: از 1 به 9 از 9

موضوعات مشابه

  1. مشکل - مشکل - مشکل ( حروف نا مفهوم برروی LCD)
    توسط ssaeid2000 در انجمن سایر مطالب مرتبط با ميکرو ها و پروسسورها
    پاسخ: 11
    آخرين نوشته: 2008/10/07, 18:00

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •