سلام خدمت دوستان..یه مشکلی تو متلب من وجود داره که کامپایلر ها رو شناسایی نمیکنه! در حالی که من تمام ورژن های Visual c رو روی سیستمم نصب کردم.ولی وقتی دستور (mex -setup) رو تو متلب اجرا میکنم ارور زیر میاد.
Error using mex
No supported compiler or SDK was found. You can install the freely available MinGW-w64 C/C++ compiler;
see Install MinGW-w64 Compiler. For more options, visit

مهمان عزیز شما حق دیدن لینک ها را ندارید

عضویت

.
حتی کامپایلر پیشنهادی این ارور رو هم نصب کردم و تو enviroment variable هم واردش کردم، چند نسخه متلب هم مثل 2018a,2017aو ۲۰۱۵b رو هم امتحان کردم ولی بازم نتیجه نداد. ممنوم میشم اگه کسی میدونه راهنماییم کنه که چجوری باید این مشکل رو برطرف کنم؟؟؟؟؟؟؟؟؟؟