ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

نمایش نتایج: از 1 به 2 از 2
  1. #1
    2016/06/21
    283
    79

    مشکل با عملگر مقایسه ای

    سلام.من با عملگر مقایسه ای با مشکل مواجه
    شدم .دوستان دستور زیر بینید به نظر تون مشکلش چه
    درست اجرا نمیشه.
    if c>500 and c<1000 then
    'command
    end if;
    ویرایش توسط MM320 : 2019/07/01 در ساعت 22:45
  2. #2
    2017/03/26
    719
    308

    پاسخ : مشکل با عملگر مقایسه ای

    نقل قول نوشته اصلی توسط MM320

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام.من با عملگر مقایسه ای با مشکل مواجه
    شدم .دوستان دستور زیر بینید به نظر تون مشکلش چه
    درست اجرا نمیشه.
    if c>500 and c<1000 then
    'command
    end if;
    "regfile = "m16def.dat$
    crystal = 8000000 $
    Config Lcdpin = Pin , Db4 = Portb.0 , Db5 = Portb.1 , Db6 = Portb.2 , Db7 = Portb.3 , E = Portb.4 , Rs = Portb.5
    Config Lcd = 16 * 2
    Config Portd.0 = Output
    Dim A As Byte
    Do
    Incr A
    Waitms 10
    Cls
    Lcd A
    If A > 50 And A < 100 Then
    Set Portd.0
    Else
    Reset Portd.0
    End If
    Loop
    دوست عزیز به این برنامه توجه کن و در پروتیوس تست کن
نمایش نتایج: از 1 به 2 از 2

موضوعات مشابه

  1. عملگر <-
    توسط oveili22 در انجمن میکروکنترلرهای AVR
    پاسخ: 2
    آخرين نوشته: 2015/08/18, 01:58
  2. مشکل با عملگر تقسيم در کدويژن
    توسط laleh_slm در انجمن میکروکنترلرهای AVR
    پاسخ: 3
    آخرين نوشته: 2014/09/21, 21:20
  3. مشکل با عملگر تقسيم در کدويژن
    توسط laleh_slm در انجمن مدار هاي ديجيتال
    پاسخ: 0
    آخرين نوشته: 2014/09/20, 13:30
  4. مشکل در عملگر تقسیم
    توسط abolfazles در انجمن میکروکنترلرهای AVR
    پاسخ: 8
    آخرين نوشته: 2014/08/23, 23:09
  5. چرا عملگر rem و mod جواب نميده؟؟!!!
    توسط marjan_kohandel در انجمن PLD , SPLD , GAL , CPLD , FPGA
    پاسخ: 1
    آخرين نوشته: 2012/10/28, 10:44

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •