ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ورود برای شما نمایش داده نمیشود، اینجا را کلیک کنید.









اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





کاربران برچسب زده شده

صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 12
  1. #1
    2019/05/06
    2
    0

    Question تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    سلام خدمت اساتید و دوستان گرامی،

    یک اسپیکر 2.1 مدل Microlab PROBIT M-563 دارم. حدود 18 سال هست که داره برام کار میکنه و عاشقشم. این اسپیکر با اولین کامپیوتری که خریدم پاش به خونم باز شد و به جرأت میگم کمتر اسپیکری پیدا میشه توی رنج قیمت زیر 2 میلیون تومان که کیفیت و شفافیت صدای این مدل رو داشته باشه برای همین میخوام هر طور شده تعمیرش کنم.
    مشکلش اینه که خروجی یکی از باندها به شدت کم شده... یعنی وقتی صدا رو تا آخر زیاد میکنم باند ضعیف نهایتاً به اندازه 20% باند سالم صدا داره...
    ناچاراً مدتی هست که خروجی صدای ویندوز رو روی حالت مونو گذاشتم و هر دو اسپیکر رو به خروجی سالم وصل میکنم تا صدای چپ و راست یکی پخش بشه... (اگر این کار مشکلی داره و خودش باعث آسیب بیشتر میشه هم خواهشاً بهم بگید که انجام ندم این کار رو...)

    کارایی که کردم و مراحلی که برای عیبیابی و تعمیر انجام دادم اینا هستند:

    • جای باندها رو عوض کردم و مشخص شد هر دو باند سالم هستند.
    • کابل و خروجی جک 3.5 مادربورد کامپیوتر تست شدند و سالم هستند.
    • خروجی ترانس هم کاملاً درست هست و +12 و -12 هست.
    • پل دیود هم یکی یکی دیودها رو با مولتی متر تست کردم سالم هستند و مشکلی ندارند.
    • برای پری آمپ از دو تا 4558 استفاده شده... و برای آمپ هم از 3 تا آی سی 2030.
    • یک آی سی توشیبا 8173 هم داره که تاجایی که من متوجه شدم مربوط به خروجی 3D و افکت صدا هست و ربطی به مشکل اسپیکر من نداره.(روی اسپیکر یک دکمه برای فعال کردن این افکت 3D وجود داره)
    • وقتی با دستمال خیس روی پایه های سه تا 2030 میکشم صدای تق تق از همشون(اسپیکر چپ و راست و ساب ووفر) میاد ولی یکیشون که مربوط به باند ضعیف تر هست صدای تق تق با شدت و بلندی کمتری میاد. اینطوری فهمیدم که کدوم 2030 مربوط به باند ضعیف هست.
    • یکی از پری آمپ ها و یکی از 2030 ها که مربوط به باند ضعیف بود رو عوض کردم ولی مشکل حل نشد.
    • دو تا خازن خیلی بزرگ هست که 25V 3300uF هستند و وقتی بورد روشن بود خروجی گرفتم به صورت لحظه ای هر دو همون حدود 25 ولت خروجی دارند. از نظر ظاهری هم تمام خازنهای روی بورد همگی سالم هستند.
    • مقاومتها هم ظاهراً سالم هستند و نسوختند.
    • 3 تا دیود زنر میبینم روی بورد که انقدر ریز هستند نمیتونم مشخصاتشون رو بخونم و نمیدونم چطور تستشون کنم.(اگر کسی در این مورد راهنمایی داره بگه لطفاً)


    واقعاً داره کلافه میکنه منو دیگه فکرم به جایی نمیرسه که چکش کنم. پایه های اون آی سی 2030 که گفتم وقتی با دستمال خیس بهش میزنم صدای ضعیف تری داره رو کسی میدونه هر کدوم چه ولتاژی باید خروجی یا ورودی داشته باشه که بتونم اونم تست کنم؟ حدسم اینه که احتمالاً ولتاز کمتری داره به اون آی سی که صدای کمتری میده میرسه ولی نمیتونم منشاء رو پیدا کنم.
    ممنون میشم هر کدوم از دوستان و اساتید گرامی که اطلاعات مفیدی دارند یاری برسونند و همفکری کنند تا این عتیقه ی دوست داشتنی رو بتونم جون دوباره بهش بدم...

    توی اینترنت هرچی سرچ کردم دیتاشیت دقیق این مدل رو پیدا نکردم ولی مدل شبیهش یعنی m560 رو پیدا کردم که عکسش رو در ادامه میذارم شاید کمک کرد.
    ویرایش توسط Amir9891 : 2020/08/01 در ساعت 20:21
  2. #2
    2011/09/13
    645
    298

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط Amir9891

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام خدمت اساتید و دوستان گرامی،

    یک اسپیکر 2.1 مدل Microlab PROBIT M-563 دارم. حدود 18 سال هست که داره برام کار میکنه و عاشقشم. این اسپیکر با اولین کامپیوتری که خریدم پاش به خونم باز شد و به جرأت میگم کمتر اسپیکری پیدا میشه توی رنج قیمت زیر 2 میلیون تومان که کیفیت و شفافیت صدای این مدل رو داشته باشه برای همین میخوام هر طور شده تعمیرش کنم.
    مشکلش اینه که خروجی یکی از باندها به شدت کم شده... یعنی وقتی صدا رو تا آخر زیاد میکنم باند ضعیف نهایتاً به اندازه 20% باند سالم صدا داره...
    ناچاراً مدتی هست که خروجی صدای ویندوز رو روی حالت مونو گذاشتم و هر دو اسپیکر رو به خروجی سالم وصل میکنم تا صدای چپ و راست یکی پخش بشه... (اگر این کار مشکلی داره و خودش باعث آسیب بیشتر میشه هم خواهشاً بهم بگید که انجام ندم این کار رو...)

    کارایی که کردم و مراحلی که برای عیبیابی و تعمیر انجام دادم اینا هستند:

    • جای باندها رو عوض کردم و مشخص شد هر دو باند سالم هستند.
    • کابل و خروجی جک 3.5 مادربورد کامپیوتر تست شدند و سالم هستند.
    • خروجی ترانس هم کاملاً درست هست و +12 و -12 هست.
    • پل دیود هم یکی یکی دیودها رو با مولتی متر تست کردم سالم هستند و مشکلی ندارند.
    • برای پری آمپ از دو تا 4558 استفاده شده... و برای آمپ هم از 3 تا آی سی 2030.
    • یک آی سی توشیبا 8173 هم داره که تاجایی که من متوجه شدم مربوط به خروجی 3D و افکت صدا هست و ربطی به مشکل اسپیکر من نداره.(روی اسپیکر یک دکمه برای فعال کردن این افکت 3D وجود داره)
    • وقتی با دستمال خیس روی پایه های سه تا 2030 میکشم صدای تق تق از همشون(اسپیکر چپ و راست و ساب ووفر) میاد ولی یکیشون که مربوط به باند ضعیف تر هست صدای تق تق با شدت و بلندی کمتری میاد. اینطوری فهمیدم که کدوم 2030 مربوط به باند ضعیف هست.
    • یکی از پری آمپ ها و یکی از 2030 ها که مربوط به باند ضعیف بود رو عوض کردم ولی مشکل حل نشد.
    • دو تا خازن خیلی بزرگ هست که 25V 3300uF هستند و وقتی بورد روشن بود خروجی گرفتم به صورت لحظه ای هر دو همون حدود 25 ولت خروجی دارند. از نظر ظاهری هم تمام خازنهای روی بورد همگی سالم هستند.
    • مقاومتها هم ظاهراً سالم هستند و نسوختند.
    • 3 تا دیود زنر میبینم روی بورد که انقدر ریز هستند نمیتونم مشخصاتشون رو بخونم و نمیدونم چطور تستشون کنم.(اگر کسی در این مورد راهنمایی داره بگه لطفاً)


    واقعاً داره کلافه میکنه منو دیگه فکرم به جایی نمیرسه که چکش کنم. پایه های اون آی سی 2030 که گفتم وقتی با دستمال خیس بهش میزنم صدای ضعیف تری داره رو کسی میدونه هر کدوم چه ولتاژی باید خروجی یا ورودی داشته باشه که بتونم اونم تست کنم؟ حدسم اینه که احتمالاً ولتاز کمتری داره به اون آی سی که صدای کمتری میده میرسه ولی نمیتونم منشاء رو پیدا کنم.
    ممنون میشم هر کدوم از دوستان و اساتید گرامی که اطلاعات مفیدی دارند یاری برسونند و همفکری کنند تا این عتیقه ی دوست داشتنی رو بتونم جون دوباره بهش بدم...

    توی اینترنت هرچی سرچ کردم دیتاشیت دقیق این مدل رو پیدا نکردم ولی مدل شبیهش یعنی m560 رو پیدا کردم که عکسش رو در ادامه میذارم شاید کمک کرد.
    درود
    برای تست لازم نیست از دستمال خیس استفاده بکنید!!!
    از یک پیچ گوشتی نازک که در دست بگیرید هم میتوانید استفاده بکنید...
    و یا باید از سیگنال صوتی استفاده بکنید...
    اگر عکس بگذارید بهتر است ...

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    شمار کامل ic توشیبا چند است ؟؟؟
    اگر مربوط به 3D باشدو اگر معیوب باشد،اتفاقاً کار اصلی و مهمی در اسپیکر شما دارد...
    آیا ولوم دستی میباشد یا دیجیتال ؟؟؟
  3. #3
    2020/01/08
    18
    9

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط hossein951ann

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    درود
    برای تست لازم نیست از دستمال خیس استفاده بکنید!!!
    از یک پیچ گوشتی نازک که در دست بگیرید هم میتوانید استفاده بکنید...
    و یا باید از سیگنال صوتی استفاده بکنید...
    اگر عکس بگذارید بهتر است ...

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    شمار کامل ic توشیبا چند است ؟؟؟
    اگر مربوط به 3D باشدو اگر معیوب باشد،اتفاقاً کار اصلی و مهمی در اسپیکر شما دارد...
    آیا ولوم دستی میباشد یا دیجیتال ؟؟؟
    سلام.
    .
    در این مدل اسپیکر ولوم دستی میباشد.....
    شماره کامل آی سی هم TA8173 میباشد....
    ویرایش توسط parsa bahrami : 2020/08/01 در ساعت 21:57
  4. #4
    2020/07/17
    151
    30

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط Amir9891

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام خدمت اساتید و دوستان گرامی،

    یک اسپیکر 2.1 مدل Microlab PROBIT M-563 دارم. حدود 18 سال هست که داره برام کار میکنه و عاشقشم. این اسپیکر با اولین کامپیوتری که خریدم پاش به خونم باز شد و به جرأت میگم کمتر اسپیکری پیدا میشه توی رنج قیمت زیر 2 میلیون تومان که کیفیت و شفافیت صدای این مدل رو داشته باشه برای همین میخوام هر طور شده تعمیرش کنم.
    مشکلش اینه که خروجی یکی از باندها به شدت کم شده... یعنی وقتی صدا رو تا آخر زیاد میکنم باند ضعیف نهایتاً به اندازه 20% باند سالم صدا داره...
    ناچاراً مدتی هست که خروجی صدای ویندوز رو روی حالت مونو گذاشتم و هر دو اسپیکر رو به خروجی سالم وصل میکنم تا صدای چپ و راست یکی پخش بشه... (اگر این کار مشکلی داره و خودش باعث آسیب بیشتر میشه هم خواهشاً بهم بگید که انجام ندم این کار رو...)

    کارایی که کردم و مراحلی که برای عیبیابی و تعمیر انجام دادم اینا هستند:

    • جای باندها رو عوض کردم و مشخص شد هر دو باند سالم هستند.
    • کابل و خروجی جک 3.5 مادربورد کامپیوتر تست شدند و سالم هستند.
    • خروجی ترانس هم کاملاً درست هست و +12 و -12 هست.
    • پل دیود هم یکی یکی دیودها رو با مولتی متر تست کردم سالم هستند و مشکلی ندارند.
    • برای پری آمپ از دو تا 4558 استفاده شده... و برای آمپ هم از 3 تا آی سی 2030.
    • یک آی سی توشیبا 8173 هم داره که تاجایی که من متوجه شدم مربوط به خروجی 3D و افکت صدا هست و ربطی به مشکل اسپیکر من نداره.(روی اسپیکر یک دکمه برای فعال کردن این افکت 3D وجود داره)
    • وقتی با دستمال خیس روی پایه های سه تا 2030 میکشم صدای تق تق از همشون(اسپیکر چپ و راست و ساب ووفر) میاد ولی یکیشون که مربوط به باند ضعیف تر هست صدای تق تق با شدت و بلندی کمتری میاد. اینطوری فهمیدم که کدوم 2030 مربوط به باند ضعیف هست.
    • یکی از پری آمپ ها و یکی از 2030 ها که مربوط به باند ضعیف بود رو عوض کردم ولی مشکل حل نشد.
    • دو تا خازن خیلی بزرگ هست که 25V 3300uF هستند و وقتی بورد روشن بود خروجی گرفتم به صورت لحظه ای هر دو همون حدود 25 ولت خروجی دارند. از نظر ظاهری هم تمام خازنهای روی بورد همگی سالم هستند.
    • مقاومتها هم ظاهراً سالم هستند و نسوختند.
    • 3 تا دیود زنر میبینم روی بورد که انقدر ریز هستند نمیتونم مشخصاتشون رو بخونم و نمیدونم چطور تستشون کنم.(اگر کسی در این مورد راهنمایی داره بگه لطفاً)


    واقعاً داره کلافه میکنه منو دیگه فکرم به جایی نمیرسه که چکش کنم. پایه های اون آی سی 2030 که گفتم وقتی با دستمال خیس بهش میزنم صدای ضعیف تری داره رو کسی میدونه هر کدوم چه ولتاژی باید خروجی یا ورودی داشته باشه که بتونم اونم تست کنم؟ حدسم اینه که احتمالاً ولتاز کمتری داره به اون آی سی که صدای کمتری میده میرسه ولی نمیتونم منشاء رو پیدا کنم.
    ممنون میشم هر کدوم از دوستان و اساتید گرامی که اطلاعات مفیدی دارند یاری برسونند و همفکری کنند تا این عتیقه ی دوست داشتنی رو بتونم جون دوباره بهش بدم...

    توی اینترنت هرچی سرچ کردم دیتاشیت دقیق این مدل رو پیدا نکردم ولی مدل شبیهش یعنی m560 رو پیدا کردم که عکسش رو در ادامه میذارم شاید کمک کرد.

    سلام عزیز
    میشه بگی که طبق نقشه کدوم بلندگو عیب داره؟
    در ضمن اگه درست شد بهتره با بلندگو یه خازن25ولت
    1000میکرو فاراد سری کنی. نمی دونم چرا این کارخونه
    های چینی این کار رو انجام نمیدن.
    در ضمن اگه از برد عکس می ذاشتی بهتر بود

    دلیل: ادغام دو پست برای جلوگیری از اسپم

    هر دو بلندگو رو به خروجی سالم وصل کردم
    اگه موازی کردی قطعا مشکل ساز میشه اما اگه
    بلندگو هارو سری کردی هیچ اشکالی نداره.
  5. #5
    2020/01/08
    18
    9

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط HS1386

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام عزیز
    میشه بگی که طبق نقشه کدوم بلندگو عیب داره؟
    در ضمن اگه درست شد بهتره با بلندگو یه خازن25ولت
    1000میکرو فاراد سری کنی. نمی دونم چرا این کارخونه
    های چینی این کار رو انجام نمیدن.
    در ضمن اگه از برد عکس می ذاشتی بهتر بود
    میکرولب یک کارخانه ایرانیست .... جنس هایی که مال این شرکت هست همشان داخل ایران مونتاژ داخلی هست....
    متأسفانه از سر و ته مدار جهت کم شدن هزینه و دزدی هایشان انجام میدهند.....
  6. #6
    2019/08/06
    پرند
    15
    0

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    سلام دوست عزیز مشکل سیستم شما به 3 احتمال بیشتر محدود نمی شود قسمت اول احتمالا tda2030 اتصال کوتاه می شود به علت نامرغوب بودن نمونه های توی ایران کوچیک ترین short تو این آی سی یا میسوزه یا نیم سوز میشه قسمت دوم آی سی 8013 مورد دارد چون به طور مستقیم به کانال چپ و داست ارتباط دارد قسمت سوم یک برد که بر روی آن 3 پتانسیومتر یک ال ای دی و یک سوئیچ قرار دارد یکی از سیم های آن قطع شده است یا از برد قطع شده یا از داخل بورد و شما پانسیومتر ها رو هم دونه دونه چک کن بخش تغذیه مخصوصا پایه + و - آی سی های tda2030 و یه مورد دیگه واسه خروجی tda2030 اگه مسیرشو دنبال کنی یه مقاومت تقریبا بزرگ پیدا میکنی که سر راه خروجیش قرار گرفته است اون ها رو هم چک کن کابلت رو هم بررسی کن موفق باشی نتیجشو همین جا پست کن
  7. #7
    2013/12/21
    بابل-ایمن آباد
    2,036
    1,053

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط Amir9891

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام خدمت اساتید و دوستان گرامی،

    یک اسپیکر 2.1 مدل Microlab PROBIT M-563 دارم. حدود 18 سال هست که داره برام کار میکنه و عاشقشم. این اسپیکر با اولین کامپیوتری که خریدم پاش به خونم باز شد و به جرأت میگم کمتر اسپیکری پیدا میشه توی رنج قیمت زیر 2 میلیون تومان که کیفیت و شفافیت صدای این مدل رو داشته باشه برای همین میخوام هر طور شده تعمیرش کنم.
    مشکلش اینه که خروجی یکی از باندها به شدت کم شده... یعنی وقتی صدا رو تا آخر زیاد میکنم باند ضعیف نهایتاً به اندازه 20% باند سالم صدا داره...
    ناچاراً مدتی هست که خروجی صدای ویندوز رو روی حالت مونو گذاشتم و هر دو اسپیکر رو به خروجی سالم وصل میکنم تا صدای چپ و راست یکی پخش بشه... (اگر این کار مشکلی داره و خودش باعث آسیب بیشتر میشه هم خواهشاً بهم بگید که انجام ندم این کار رو...)

    کارایی که کردم و مراحلی که برای عیبیابی و تعمیر انجام دادم اینا هستند:

    • جای باندها رو عوض کردم و مشخص شد هر دو باند سالم هستند.
    • کابل و خروجی جک 3.5 مادربورد کامپیوتر تست شدند و سالم هستند.
    • خروجی ترانس هم کاملاً درست هست و +12 و -12 هست.
    • پل دیود هم یکی یکی دیودها رو با مولتی متر تست کردم سالم هستند و مشکلی ندارند.
    • برای پری آمپ از دو تا 4558 استفاده شده... و برای آمپ هم از 3 تا آی سی 2030.
    • یک آی سی توشیبا 8173 هم داره که تاجایی که من متوجه شدم مربوط به خروجی 3D و افکت صدا هست و ربطی به مشکل اسپیکر من نداره.(روی اسپیکر یک دکمه برای فعال کردن این افکت 3D وجود داره)
    • وقتی با دستمال خیس روی پایه های سه تا 2030 میکشم صدای تق تق از همشون(اسپیکر چپ و راست و ساب ووفر) میاد ولی یکیشون که مربوط به باند ضعیف تر هست صدای تق تق با شدت و بلندی کمتری میاد. اینطوری فهمیدم که کدوم 2030 مربوط به باند ضعیف هست.
    • یکی از پری آمپ ها و یکی از 2030 ها که مربوط به باند ضعیف بود رو عوض کردم ولی مشکل حل نشد.
    • دو تا خازن خیلی بزرگ هست که 25V 3300uF هستند و وقتی بورد روشن بود خروجی گرفتم به صورت لحظه ای هر دو همون حدود 25 ولت خروجی دارند. از نظر ظاهری هم تمام خازنهای روی بورد همگی سالم هستند.
    • مقاومتها هم ظاهراً سالم هستند و نسوختند.
    • 3 تا دیود زنر میبینم روی بورد که انقدر ریز هستند نمیتونم مشخصاتشون رو بخونم و نمیدونم چطور تستشون کنم.(اگر کسی در این مورد راهنمایی داره بگه لطفاً)


    واقعاً داره کلافه میکنه منو دیگه فکرم به جایی نمیرسه که چکش کنم. پایه های اون آی سی 2030 که گفتم وقتی با دستمال خیس بهش میزنم صدای ضعیف تری داره رو کسی میدونه هر کدوم چه ولتاژی باید خروجی یا ورودی داشته باشه که بتونم اونم تست کنم؟ حدسم اینه که احتمالاً ولتاز کمتری داره به اون آی سی که صدای کمتری میده میرسه ولی نمیتونم منشاء رو پیدا کنم.
    ممنون میشم هر کدوم از دوستان و اساتید گرامی که اطلاعات مفیدی دارند یاری برسونند و همفکری کنند تا این عتیقه ی دوست داشتنی رو بتونم جون دوباره بهش بدم...

    توی اینترنت هرچی سرچ کردم دیتاشیت دقیق این مدل رو پیدا نکردم ولی مدل شبیهش یعنی m560 رو پیدا کردم که عکسش رو در ادامه میذارم شاید کمک کرد.
    خیلی اسپیکر خوبیه ، منم داشتم ، ولی بالاخره اوراقش کردم ، یه سر و گردن از چینی ها بالاتره ،
    شما ابتدا ولوم ها و خازن های مربوط به همون کانال ضعیف رو چک کنید ، مشکل میتونه از آیسی TA هم باشه چون خروجی های L و R از اون هم عبور میکنن و ممکنه یک کانالش آسیب دیده باشه ،
    میتونید با اعمال ورودی صوتی خارجی به قسمت آمپلی فایر از صحت عملکرد آمپ اطمینان حاصل کنید ، اینطوری دونه دونه بخش ها رو امتحان میکنید و به بخش مشکل دار میرسید.
    نقل قول نوشته اصلی توسط HS1386

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    1000میکرو فاراد سری کنی. نمی دونم چرا این کارخونه
    های چینی این کار رو انجام نمیدن.

    سلام دوست عزیز ،
    اصلا نیازی به سری کردن خازن با بلندگو در حالت تغذیه دوبل وجود نداره ، و اتفاقا قرار دادن اون باعث کاهش پهنای باند خروجی به خصوص در فرکانس های پایین میشه
    به امید روزی که شما رو بر بالاترین نقطه ی علم الکترونیک ببینم . زنده باد ECA.

    ---------------------BMCELEC@-------------------
    ------------www.hoseyniemeni.ir-----------
    ---------------www.bmc-elec.com--------------
    ---------------www.bmc-elec.ir--------------
  8. #8
    2020/07/17
    151
    30

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط hoseyni emeni

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    خیلی اسپیکر خوبیه ، منم داشتم ، ولی بالاخره اوراقش کردم ، یه سر و گردن از چینی ها بالاتره ،
    شما ابتدا ولوم ها و خازن های مربوط به همون کانال ضعیف رو چک کنید ، مشکل میتونه از آیسی TA هم باشه چون خروجی های L و R از اون هم عبور میکنن و ممکنه یک کانالش آسیب دیده باشه ،
    میتونید با اعمال ورودی صوتی خارجی به قسمت آمپلی فایر از صحت عملکرد آمپ اطمینان حاصل کنید ، اینطوری دونه دونه بخش ها رو امتحان میکنید و به بخش مشکل دار میرسید.

    سلام دوست عزیز ،
    اصلا نیازی به سری کردن خازن با بلندگو در حالت تغذیه دوبل وجود نداره ، و اتفاقا قرار دادن اون باعث کاهش پهنای باند خروجی به خصوص در فرکانس های پایین میشه
    درسته که باعث کاهش پهنای باند خروجی میشه ولی در عوض
    باعث طولانی تر شدن عمر قطعات میشه چون چند ماه پیش
    یه بار یدونه از این اسپیکر های کوچیک کامپیوتر رو ساختم
    یه بار با خازن امتحان کردم دیدم قطعات کمی ولرم می شن
    ولی بعضی صدا های bassتو خروجی از بین رفته بودن.
    اما بار دیگه همون مدار رو بدون خازن امتحان کردم دیدم
    صدای خروجی واضح تر شده ولی قطعات به شدت گرم شدن و
    جریان مصرفی مدار از150میلی آمپر به حدودا500میلی آمپر
    رسیده بود.
    به خاطر همین من گذاشتن خازن خروجی را ترجیح می دهم.

    دلیل: ادغام دو پست برای جلوگیری از اسپم

    راستی اینو هم بگم که با یکم دستکاری در مدار میشه تقریبا
    تمام صداها رو در خروجی داشته باشیم.
    حتی با خازن خروجی!

    دلیل: ادغام دو پست برای جلوگیری از اسپم

    نقل قول نوشته اصلی توسط Amir9891

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام خدمت اساتید و دوستان گرامی،

    یک اسپیکر 2.1 مدل Microlab PROBIT M-563 دارم. حدود 18 سال هست که داره برام کار میکنه و عاشقشم. این اسپیکر با اولین کامپیوتری که خریدم پاش به خونم باز شد و به جرأت میگم کمتر اسپیکری پیدا میشه توی رنج قیمت زیر 2 میلیون تومان که کیفیت و شفافیت صدای این مدل رو داشته باشه برای همین میخوام هر طور شده تعمیرش کنم.
    مشکلش اینه که خروجی یکی از باندها به شدت کم شده... یعنی وقتی صدا رو تا آخر زیاد میکنم باند ضعیف نهایتاً به اندازه 20% باند سالم صدا داره...
    ناچاراً مدتی هست که خروجی صدای ویندوز رو روی حالت مونو گذاشتم و هر دو اسپیکر رو به خروجی سالم وصل میکنم تا صدای چپ و راست یکی پخش بشه... (اگر این کار مشکلی داره و خودش باعث آسیب بیشتر میشه هم خواهشاً بهم بگید که انجام ندم این کار رو...)

    کارایی که کردم و مراحلی که برای عیبیابی و تعمیر انجام دادم اینا هستند:

    • جای باندها رو عوض کردم و مشخص شد هر دو باند سالم هستند.
    • کابل و خروجی جک 3.5 مادربورد کامپیوتر تست شدند و سالم هستند.
    • خروجی ترانس هم کاملاً درست هست و +12 و -12 هست.
    • پل دیود هم یکی یکی دیودها رو با مولتی متر تست کردم سالم هستند و مشکلی ندارند.
    • برای پری آمپ از دو تا 4558 استفاده شده... و برای آمپ هم از 3 تا آی سی 2030.
    • یک آی سی توشیبا 8173 هم داره که تاجایی که من متوجه شدم مربوط به خروجی 3D و افکت صدا هست و ربطی به مشکل اسپیکر من نداره.(روی اسپیکر یک دکمه برای فعال کردن این افکت 3D وجود داره)
    • وقتی با دستمال خیس روی پایه های سه تا 2030 میکشم صدای تق تق از همشون(اسپیکر چپ و راست و ساب ووفر) میاد ولی یکیشون که مربوط به باند ضعیف تر هست صدای تق تق با شدت و بلندی کمتری میاد. اینطوری فهمیدم که کدوم 2030 مربوط به باند ضعیف هست.
    • یکی از پری آمپ ها و یکی از 2030 ها که مربوط به باند ضعیف بود رو عوض کردم ولی مشکل حل نشد.
    • دو تا خازن خیلی بزرگ هست که 25V 3300uF هستند و وقتی بورد روشن بود خروجی گرفتم به صورت لحظه ای هر دو همون حدود 25 ولت خروجی دارند. از نظر ظاهری هم تمام خازنهای روی بورد همگی سالم هستند.
    • مقاومتها هم ظاهراً سالم هستند و نسوختند.
    • 3 تا دیود زنر میبینم روی بورد که انقدر ریز هستند نمیتونم مشخصاتشون رو بخونم و نمیدونم چطور تستشون کنم.(اگر کسی در این مورد راهنمایی داره بگه لطفاً)


    واقعاً داره کلافه میکنه منو دیگه فکرم به جایی نمیرسه که چکش کنم. پایه های اون آی سی 2030 که گفتم وقتی با دستمال خیس بهش میزنم صدای ضعیف تری داره رو کسی میدونه هر کدوم چه ولتاژی باید خروجی یا ورودی داشته باشه که بتونم اونم تست کنم؟ حدسم اینه که احتمالاً ولتاز کمتری داره به اون آی سی که صدای کمتری میده میرسه ولی نمیتونم منشاء رو پیدا کنم.
    ممنون میشم هر کدوم از دوستان و اساتید گرامی که اطلاعات مفیدی دارند یاری برسونند و همفکری کنند تا این عتیقه ی دوست داشتنی رو بتونم جون دوباره بهش بدم...

    توی اینترنت هرچی سرچ کردم دیتاشیت دقیق این مدل رو پیدا نکردم ولی مدل شبیهش یعنی m560 رو پیدا کردم که عکسش رو در ادامه میذارم شاید کمک کرد.
    راستی نگفتی که کدوم بلندگو مشکل داره.
  9. #9
    2019/05/06
    2
    0

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    سلام بر دوستان گرامی

    نقل قول نوشته اصلی توسط HS1386

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    راستی نگفتی که کدوم بلندگو مشکل داره.
    توی تصاویر که لینکش رو آخر این پست میگذارم مشخص کردم عزیز...
    نقل قول نوشته اصلی توسط Aypouya12

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام دوست عزیز مشکل سیستم شما به 3 احتمال بیشتر محدود نمی شود قسمت اول احتمالا tda2030 اتصال کوتاه می شود به علت نامرغوب بودن نمونه های توی ایران کوچیک ترین short تو این آی سی یا میسوزه یا نیم سوز میشه قسمت دوم آی سی 8013 مورد دارد چون به طور مستقیم به کانال چپ و داست ارتباط دارد قسمت سوم یک برد که بر روی آن 3 پتانسیومتر یک ال ای دی و یک سوئیچ قرار دارد یکی از سیم های آن قطع شده است یا از برد قطع شده یا از داخل بورد و شما پانسیومتر ها رو هم دونه دونه چک کن بخش تغذیه مخصوصا پایه + و - آی سی های tda2030 و یه مورد دیگه واسه خروجی tda2030 اگه مسیرشو دنبال کنی یه مقاومت تقریبا بزرگ پیدا میکنی که سر راه خروجیش قرار گرفته است اون ها رو هم چک کن کابلت رو هم بررسی کن موفق باشی نتیجشو همین جا پست کن
    جفت 2030 ها رو عوض کردم مشکل از اونا نیست...
    آی سی 8013 نداره بورد من...
    ببخشید متوجه منظورتون از مقاومت بزرگ متوجه نشدم و پیداش نکردم. عکس بورد رو آخر این پست اضافه کردم میشه لطفاً اونجا نشون بدید به من؟
    کابل رو مطمئنم مشکل نداره با کابلهای دیگه تست کردم. خروجی مادربورد کامپیوتر هم سالمه با یک اسپیکر سالم تست کردم مشکلی نداشت.
    نقل قول نوشته اصلی توسط hoseyni emeni

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    خیلی اسپیکر خوبیه ، منم داشتم ، ولی بالاخره اوراقش کردم ، یه سر و گردن از چینی ها بالاتره ،
    شما ابتدا ولوم ها و خازن های مربوط به همون کانال ضعیف رو چک کنید ، مشکل میتونه از آیسی TA هم باشه چون خروجی های L و R از اون هم عبور میکنن و ممکنه یک کانالش آسیب دیده باشه ،
    میتونید با اعمال ورودی صوتی خارجی به قسمت آمپلی فایر از صحت عملکرد آمپ اطمینان حاصل کنید ، اینطوری دونه دونه بخش ها رو امتحان میکنید و به بخش مشکل دار میرسید.
    دوست عزیز حقیقتش بنده متخصص الکترونیک نیستم و برنامه نویسم.هنوز فرصت نشده به صورت حرفه ای دنبال کنم الکترونیک رو... ولی به خاطر علاقه تقریباً ابزار کامل رو دارم... اگر ممکنه یک طوری بگید که من آماتور هم بتونم از فرمایشات شما استفاده کنم.
    منظور شما از آی سی TA همون آی سی توشیبا هست که گفتم احتمالاً برای افکت سه بعدی صدا هست؟
    در مورد اعمال ورودی صوتی خارجی به قسمت آمپلی فایر میشه بگید یعنی دقیقاً باید چکار کنم؟ ابزار خاصی میخواد؟


    نقل قول نوشته اصلی توسط HS1386

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    اگه موازی کردی قطعا مشکل ساز میشه اما اگه
    بلندگو هارو سری کردی هیچ اشکالی نداره.
    دوست عزیز من به صورت تصویر زیر در حال حاضر از خروجی سالم استفاده می کنم.
    به نظرتون این مشکل ساز میتونه بشه یا نه؟




    من لینک تصاویر با کیفیت بورد را گرفتم از چند زاویه و اینجا میگذارم.
    توی تصاویر خروجی ضعیف رو با فلش قرمز مشخص کردم.
    توی بعضی از تصاویر یه دایره قرمز مشخص کردم اینجا قسمتی هست که سه تا دیود زنر وجود داره که انقدر ریز هست مشخصاتش رو نتونستم بخونم... و یک مقاومت تقریباً به صورت عمودی لحیم شده احتمالاً برای این که حرارتش کمتر به بورد آسیب بزنه... ولی همونطور که میبینید این قسمت بورد به دلیل حرارت بالا تغییر رنگ داده... سایر اسپیکرهای مشابه میکرولب رو هم دیده بودم اکثراً همین مشکل رو داشند و یک قسمت بیش از حد داغ میشده... دلیلش چی هست و این که میشه بهبودی داد این قسمت رو؟
    اون مقاوت که گفتم تقریباً عمودی بسته شده رو وقتی روی بورد مقاومتش رو از روی دو تا پایه اندازه میگیرم حدوداً 325Ω مقاومت نشون میده... ولی رنگش انگار به خاطر حرارت یه کم تغییر کرده و خیلی برام قابل تشخیص نیست... به نظرم زرد -بنفش- قهوه ای یا زرد-قرمز- قهوه ای یا زرد-قهوه ای-قهوه ای باشه... نظر شما چیه؟
    برای این که پست سنگین نشه اونها رو جایی اپلود کردم و لینکش رو اینجا میگذارم:

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت



    راستی یک سوال هم پیش اومده برام... این چسب های شفاف زرد رنگ که روی بعضی قسمتهای بورد میریزن چی هست؟ هدفشون آزار دادن هست یا کاربردی داره واقعاً؟ یه کم هیتر میگیرم روشون شل میشن و میشه برشون داشت...
    ویرایش توسط Amir9891 : 2020/08/09 در ساعت 19:03
  10. #10
    2020/07/17
    151
    30

    پاسخ : تعمیر اسپیکر میکرولب M563 (مشکل ضعیف شدن صدای یکی از باندها)

    نقل قول نوشته اصلی توسط Amir9891

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام بر دوستان گرامی


    توی تصاویر که لینکش رو آخر این پست میگذارم مشخص کردم عزیز...

    جفت 2030 ها رو عوض کردم مشکل از اونا نیست...
    آی سی 8013 نداره بورد من...
    ببخشید متوجه منظورتون از مقاومت بزرگ متوجه نشدم و پیداش نکردم. عکس بورد رو آخر این پست اضافه کردم میشه لطفاً اونجا نشون بدید به من؟
    کابل رو مطمئنم مشکل نداره با کابلهای دیگه تست کردم. خروجی مادربورد کامپیوتر هم سالمه با یک اسپیکر سالم تست کردم مشکلی نداشت.

    دوست عزیز حقیقتش بنده متخصص الکترونیک نیستم و برنامه نویسم.هنوز فرصت نشده به صورت حرفه ای دنبال کنم الکترونیک رو... ولی به خاطر علاقه تقریباً ابزار کامل رو دارم... اگر ممکنه یک طوری بگید که من آماتور هم بتونم از فرمایشات شما استفاده کنم.
    منظور شما از آی سی TA همون آی سی توشیبا هست که گفتم احتمالاً برای افکت سه بعدی صدا هست؟
    در مورد اعمال ورودی صوتی خارجی به قسمت آمپلی فایر میشه بگید یعنی دقیقاً باید چکار کنم؟ ابزار خاصی میخواد؟




    دوست عزیز من به صورت تصویر زیر در حال حاضر از خروجی سالم استفاده می کنم.
    به نظرتون این مشکل ساز میتونه بشه یا نه؟




    من لینک تصاویر با کیفیت بورد را گرفتم از چند زاویه و اینجا میگذارم.
    توی تصاویر خروجی ضعیف رو با فلش قرمز مشخص کردم.
    توی بعضی از تصاویر یه دایره قرمز مشخص کردم اینجا قسمتی هست که سه تا دیود زنر وجود داره که انقدر ریز هست مشخصاتش رو نتونستم بخونم... و یک مقاومت تقریباً به صورت عمودی لحیم شده احتمالاً برای این که حرارتش کمتر به بورد آسیب بزنه... ولی همونطور که میبینید این قسمت بورد به دلیل حرارت بالا تغییر رنگ داده... سایر اسپیکرهای مشابه میکرولب رو هم دیده بودم اکثراً همین مشکل رو داشند و یک قسمت بیش از حد داغ میشده... دلیلش چی هست و این که میشه بهبودی داد این قسمت رو؟
    اون مقاوت که گفتم تقریباً عمودی بسته شده رو وقتی روی بورد مقاومتش رو از روی دو تا پایه اندازه میگیرم حدوداً 325Ω مقاومت نشون میده... ولی رنگش انگار به خاطر حرارت یه کم تغییر کرده و خیلی برام قابل تشخیص نیست... به نظرم زرد -بنفش- قهوه ای یا زرد-قرمز- قهوه ای یا زرد-قهوه ای-قهوه ای باشه... نظر شما چیه؟
    برای این که پست سنگین نشه اونها رو جایی اپلود کردم و لینکش رو اینجا میگذارم:

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت



    راستی یک سوال هم پیش اومده برام... این چسب های شفاف زرد رنگ که روی بعضی قسمتهای بورد میریزن چی هست؟ هدفشون آزار دادن هست یا کاربردی داره واقعاً؟ یه کم هیتر میگیرم روشون شل میشن و میشه برشون داشت...
    این شکل بستن بلندگو ها خیلی آسیب زننده است.
    حتما دیگه این کار رو نکنید.

    دلیل: ادغام دو پست برای جلوگیری از اسپم

    نقل قول نوشته اصلی توسط Amir9891

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    سلام بر دوستان گرامی


    توی تصاویر که لینکش رو آخر این پست میگذارم مشخص کردم عزیز...

    جفت 2030 ها رو عوض کردم مشکل از اونا نیست...
    آی سی 8013 نداره بورد من...
    ببخشید متوجه منظورتون از مقاومت بزرگ متوجه نشدم و پیداش نکردم. عکس بورد رو آخر این پست اضافه کردم میشه لطفاً اونجا نشون بدید به من؟
    کابل رو مطمئنم مشکل نداره با کابلهای دیگه تست کردم. خروجی مادربورد کامپیوتر هم سالمه با یک اسپیکر سالم تست کردم مشکلی نداشت.

    دوست عزیز حقیقتش بنده متخصص الکترونیک نیستم و برنامه نویسم.هنوز فرصت نشده به صورت حرفه ای دنبال کنم الکترونیک رو... ولی به خاطر علاقه تقریباً ابزار کامل رو دارم... اگر ممکنه یک طوری بگید که من آماتور هم بتونم از فرمایشات شما استفاده کنم.
    منظور شما از آی سی TA همون آی سی توشیبا هست که گفتم احتمالاً برای افکت سه بعدی صدا هست؟
    در مورد اعمال ورودی صوتی خارجی به قسمت آمپلی فایر میشه بگید یعنی دقیقاً باید چکار کنم؟ ابزار خاصی میخواد؟




    دوست عزیز من به صورت تصویر زیر در حال حاضر از خروجی سالم استفاده می کنم.
    به نظرتون این مشکل ساز میتونه بشه یا نه؟




    من لینک تصاویر با کیفیت بورد را گرفتم از چند زاویه و اینجا میگذارم.
    توی تصاویر خروجی ضعیف رو با فلش قرمز مشخص کردم.
    توی بعضی از تصاویر یه دایره قرمز مشخص کردم اینجا قسمتی هست که سه تا دیود زنر وجود داره که انقدر ریز هست مشخصاتش رو نتونستم بخونم... و یک مقاومت تقریباً به صورت عمودی لحیم شده احتمالاً برای این که حرارتش کمتر به بورد آسیب بزنه... ولی همونطور که میبینید این قسمت بورد به دلیل حرارت بالا تغییر رنگ داده... سایر اسپیکرهای مشابه میکرولب رو هم دیده بودم اکثراً همین مشکل رو داشند و یک قسمت بیش از حد داغ میشده... دلیلش چی هست و این که میشه بهبودی داد این قسمت رو؟
    اون مقاوت که گفتم تقریباً عمودی بسته شده رو وقتی روی بورد مقاومتش رو از روی دو تا پایه اندازه میگیرم حدوداً 325Ω مقاومت نشون میده... ولی رنگش انگار به خاطر حرارت یه کم تغییر کرده و خیلی برام قابل تشخیص نیست... به نظرم زرد -بنفش- قهوه ای یا زرد-قرمز- قهوه ای یا زرد-قهوه ای-قهوه ای باشه... نظر شما چیه؟
    برای این که پست سنگین نشه اونها رو جایی اپلود کردم و لینکش رو اینجا میگذارم:

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت


    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت



    راستی یک سوال هم پیش اومده برام... این چسب های شفاف زرد رنگ که روی بعضی قسمتهای بورد میریزن چی هست؟ هدفشون آزار دادن هست یا کاربردی داره واقعاً؟ یه کم هیتر میگیرم روشون شل میشن و میشه برشون داشت...
    اون دوتا زنر پایینی در دایره 9.1ولتی هستن.
    اون مقاومت هم به احتمال زیاد 470اهم
    0.5وات هست.
    اون چسبای شفاف هم به خاطر این میریزن که سوکت ها کنده نشن و تو جاشون بمونن
    ولی معمولا کارخانه ها تو یه جای اشتباه میریزن. در کل قصد مردم آزاری نیست.
    چون که برد سیاه شده پس به این معنیه که آیسی های قدرت بیش از حد داغ میشن.

    دلیل: ادغام دو پست برای جلوگیری از اسپم

    در ضمن خازن های c1تاc5رو حتما تست کن.
    راستی یه سوال وقتی ولوم باس رو تغییر میدی، قدرت خروجی اون خروجی
    معیوب تغییر میکنه؟
صفحه 1 از 2 12 آخرین
نمایش نتایج: از 1 به 10 از 12

موضوعات مشابه

  1. علت قطع صدای خروجی اسپیکر میکرولب مدل m563
    توسط mohammad7591 در انجمن مدارات صوتي
    پاسخ: 2
    آخرين نوشته: 2020/02/11, 19:59
  2. تعمیر اسپیکر میکرولب مدل m563
    توسط mohammad7591 در انجمن مدارات صوتي
    پاسخ: 6
    آخرين نوشته: 2020/02/06, 20:36
  3. مشکل کم زیاد شدن صدای اسپیکر
    توسط farshad991 در انجمن تعمیر و نگهداری
    پاسخ: 6
    آخرين نوشته: 2019/01/26, 12:36
  4. مشکل صدای ضعیف اسپیکر خانگی
    توسط mostafamoghadasi در انجمن مدارات صوتي
    پاسخ: 0
    آخرين نوشته: 2019/01/25, 10:39
  5. صدای اسپیکر ادیفایر بشدت ضعیف شده
    توسط ali ghc در انجمن تلویزیون و مانیتور
    پاسخ: 2
    آخرين نوشته: 2015/05/23, 21:15

کلمات کلیدی این موضوع

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •