ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





صفحه 2 از 2 نخست 12
  1. #11
    تاریخ عضویت
    2019/01/08
    33
    4

    پاسخ : مشکل i2c (TWI) در Atmel Studio

    نقل قول نوشته اصلی توسط hossein.m98

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    خوب حتما برنامه تو قسمت پردازش کلید یا قسمت مربوط به نمایش مشکل داره دیگه. بدون اطلاعات بیشتر نمیشه پاسخ بهتر داد.
    ممنون ، بررسی میکنم ببینم میتونم مشکل رو پیدا کنم یا نه ، راستی مشکل اون قسمت که رطوبت رو منفی میخوند رو هم با هزار دردسر پیداش کردم .
    چون دیتایی که میخوندم از نوع float بود باید حتما اعشار اعداد ثابت رو صفر میکردم
  2. #12
    تاریخ عضویت
    2019/01/08
    33
    4

    پاسخ : مشکل i2c (TWI) در Atmel Studio

    نقل قول نوشته اصلی توسط mzselec

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    ممنون تست میکنم ایشالا که درست میشه ، ولی خیلی از کتابخونه ها رو تست کردم و کار نکرد ، و راستی این رو یادم رفت بگم که روی پروتئوس به خوبی کار میکنه ولی در عمل نه ، پروژه رو هم روی بردبرد درست بستم و حتی با کدویژن تست کردم راحت جواب میده

    دلیل: ادغام دو پست برای جلوگیری از اسپم



    الان نگاه کردم این برای آی سی ساعت هست ولی من نیاز به کتابخانه i2c دارم
    حالا باز تست میکنم ببینم که میکرو هنگ میکنه یا نه ، بازم ممنون
    و اینکه میتونم از این کتابخونه اگه جواب داد برای پورت i2c استفاده کنم؟
    این DataTime داخل نمونه کد همون DateTime هست؟
  3. #13
    تاریخ عضویت
    2017/06/13
    1,392
    867

    پاسخ : مشکل i2c (TWI) در Atmel Studio

    نقل قول نوشته اصلی توسط mzselec

    مهمان عزیز شما حق دیدن لینک ها را ندارید

    عضویت

    این DataTime داخل نمونه کد همون DateTime هست؟
    بله همونه؛ اشتباه تایپی رخ داده. ممنون که اطلاع دادید.
صفحه 2 از 2 نخست 12
نمایش نتایج: از 11 به 13 از 13

موضوعات مشابه

  1. مشکل در atmel Studio
    توسط cheshmayebaruni در انجمن میکروکنترلرهای AVR
    پاسخ: 12
    آخرين نوشته: 2018/04/30, 13:42
  2. مشکل library در Atmel studio
    توسط s699fx_bpr در انجمن میکروکنترلرهای AVR
    پاسخ: 10
    آخرين نوشته: 2016/10/15, 18:17
  3. مشکل با sprintf در atmel studio !
    توسط arashdj72 در انجمن میکروکنترلرهای AVR
    پاسخ: 3
    آخرين نوشته: 2014/09/02, 02:52
  4. مشکل در usart در ATmel Studio
    توسط hamidzare در انجمن میکروکنترلرهای AVR
    پاسخ: 2
    آخرين نوشته: 2014/08/15, 12:31
  5. مشکل در Atmel Studio
    توسط Saeed-Omnia در انجمن میکروکنترلرهای AVR
    پاسخ: 1
    آخرين نوشته: 2014/05/08, 15:17

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •